#1
so i just booted up and logged into Windows XP, and i got a message from one of my programs that "No Wave Device Found..." and when i open iTunes i get a "iTunes has detected a problem with your audio configuration. Audio/Video playback may not operate properly" and when i double click songs to play, they will get selected but do not play. Not even play without sound, just not play. Anyone know what to do?
Quote by CodeMonk
Programming is an art form that fights back.


Quote by bob farrell

When Teenagers Crash Their Mothers Cars And Slash A Few Tires, The UG Justice Team Will Be There, And Justice . . . . . . . .Will Be Served!!!!
#2
I kinda had this problem for ages, find out the make and model of your motherboard (if in-built sound like mine was) or the make and model of your sound card, and download re-install your sound drivers, and also check to see if your VGA drivers have been deleted aswell and if they have, download and re-install the drivers for them aswell
I'm Female! Get it right!


Quote by deathscyth76
Congratulations,Non!You've earned the Deathscyth76 medal of "Nobody knows what the F*ck your talking about!

Quote by joel_grieve
yeah but you are non. nuff said.
#3
Try Restart your PC; Sometimes happens if my Laptop crashes the sound driver fails to boot.
Restart and see.
#4
I tried restarting it, no good. Ill take a look at the make and model and try downloading those, thanks for the tip. hope it works.
Quote by CodeMonk
Programming is an art form that fights back.


Quote by bob farrell

When Teenagers Crash Their Mothers Cars And Slash A Few Tires, The UG Justice Team Will Be There, And Justice . . . . . . . .Will Be Served!!!!
#5
its definately a driver issue reinstall drivers!
With fat friends there are no see-saws.. just catapults!
#6
im confused in which drivers to install tho. I have a Dell Inspiron E1505/I6400. Is that what im looking for? can someone direct me to a download?
Quote by CodeMonk
Programming is an art form that fights back.


Quote by bob farrell

When Teenagers Crash Their Mothers Cars And Slash A Few Tires, The UG Justice Team Will Be There, And Justice . . . . . . . .Will Be Served!!!!
#7
well first do you have a sound card? or built in sound?

If you have a sound card, don't bother looking at your motherboard make and model

Just get the model of the sound card, and then wrote on it somewhere it should say the model, then search for the drivers for that (unless you bought the sound card seperately and still have the driver CD, then just install that)

If you have built in sound then yeah, that should be what you're looking for

I've had a look for drivers and can't find sound drivers, so I'm guessing it's a sound card?

but if your VGA/Video drivers have been deleted aswell like mine were then here's the link to them

http://driverscollection.com/?H=Inspiron%206400%2FE1505&By=Dell
I'm Female! Get it right!


Quote by deathscyth76
Congratulations,Non!You've earned the Deathscyth76 medal of "Nobody knows what the F*ck your talking about!

Quote by joel_grieve
yeah but you are non. nuff said.