cagnius
Gin and Tonic, please...
Join date: Nov 2003
1,663 IQ
#3
Give it time.

Mods with the technical knowhow will be along soon enough, just sit tight.
Terms and Conditions apply.
cagnius
Gin and Tonic, please...
Join date: Nov 2003
1,663 IQ
#5
I possibly couldn't say - I'm not techy enough to give a decent answer.

If you're really struggling, go into the chat and ask them there. Someone will give a swift reply.
Terms and Conditions apply.
Dinkydaisy
UG Addict
Join date: May 2006
625 IQ
#7
It takes a little time sometimes, I've had the same problem before. There's probably a real explanation that I don't know, but I don't think it's a problem on your end.

Or it might be. Proves how much I know.
The will to neither strive nor cry,
The power to feel with others give.
Calm, calm me more; nor let me die
Before I have begun to live.

-Matthew Arnold

Arguments are to be avoided; they are always vulgar and often convincing.
sinan90
Registered User
Join date: Apr 2006
2,455 IQ
#8
Try a different browser and see if the problem continues.
Founder of Jaco society

[22:08:23] <Confusius> I wish I was a bassist
[22:08:26] <Confusius> you fuckers look cool


Want to know how to play bass in jazz? Read this.
sinan90
Registered User
Join date: Apr 2006
2,455 IQ
#10
It's probably jsut a temporary thing to do with the browser, I had it a while back using Firefox.
Founder of Jaco society

[22:08:23] <Confusius> I wish I was a bassist
[22:08:26] <Confusius> you fuckers look cool


Want to know how to play bass in jazz? Read this.
moody07747
Digital Media Creator
Join date: May 2006
4,108 IQ
#11
I was chatting with another member a few days ago and he had the problem as well.
I found that my messages go though if I send a PM through the profile page instead of going though the message board setup...

everything seems to be working fine for me now though...
Till From Kenig
Registered User
Join date: Feb 2006
455 IQ
#12
Hard reset (Ctrl+F5) or cache deletion would help in your case. Looks like you've got problem in connection and some file hadn't load completely.