joellen
Registered User
Join date: Aug 2007
172 IQ
#1
I looked to see if there was a thread about this but didn't find one, so here goes.

When I click on the comments link, for a tab, it says it's loading but never does. Is it a site problem or is my computer retarded?
My Gear:

Squier Acoustic

B.C. Rich Ironbird Got Stolen :-(

Fernandes LE-1X

ESP AC 200-E

Fender Frontman 15G
buckdich_187
Registered User
Join date: Apr 2005
186 IQ
#2
comments should come out at the bottom of the tab not in another site
Ibanez RG120 (EMG 81s)
Epiphone Les Paul Custom Silverburst
Epiphone Tony Iommi Signature G-400
Diezel Herbert w/ Mesa Boogie 4x12 Cab
Boss ME-50
DOD FX40B Equalizer
Boss MT-2
Boss DD-3
Boss BF-3
Dunlop Crybaby 535Q
MXR M-133
SomeoneYouKnew
UG God
Join date: Feb 2007
2,503 IQ
#5
Quote by joellen
I looked to see if there was a thread about this but didn't find one, so here goes.

When I click on the comments link, for a tab, it says it's loading but never does. Is it a site problem or is my computer retarded?

Others have occasionally seen this problem with other functions such as Profile PMs.

Try holding down the 'control' key, while pressing the 'F5' function key.
That's called a 'hard reset'.
Then click on the comments link, and see if it works.
Meadows
Quote by Jackal58
I release my inner liberal every morning when I take a shit.
Quote by SK8RDUDE411
I wont be like those jerks who dedicate their beliefs to logic and reaosn.
Tster
is totally awesome
Join date: Mar 2007
1,935 IQ
#6
I agree with SomeoneYouKnew, if not contact a mod to tell someone who can fix it.