#3
seems the internet no longer likes you
Quote by nebraskan
Sometimes my penis stands up so I rub it and then he gets sick from the rubbing (probably an upset tummy) and throws up ... ...
Quote by metaldud536
Im 18 and ive never had a wet dream. is that normal?
Quote by Våd Hamster
I used to think that girls only had 2 holes

^sex?
#4
Vista is seeming more and more like a pain in the ass, I think I'm sticking to XP
When you saw me sleeping
thought I was dreaming
of you...


I didn't tell you
That the only dream
Is Valium for me
#7
im gonna say: Vista.
Quote by Dillona
I think I want to have sex with you.

On topic: No, I haven't met any famous artists.


ofcourse i laughed xD

Quote by CoreysMonster
yeah we're all dead now. Turns out we've been in hell all along.

About the LHC

#9
google! then bookmark tht
"You're a twat!"- That dude in morrisons

"You Ugly git!" - That girl in the restaurant

"You Were a Mistake!" - Mum

just a few of my fans..



#10
it could be a virus. I've had a virus before that would redirect me to some crappy search engine every time I tried to go to google.
#11
Wtf would Vista have to do with this. Christ, people, stop using it as a fucking scapegoat for every problem with a computer.
Oh Shit!
#12
Quote by catchy phrase
Wtf would Vista have to do with this. Christ, people, stop using it as a fucking scapegoat for every problem with a computer.



word. my vista rapes my XP hardcore.
<//\\//\\//\\//\\//\\//\\//\\>
<//\\//\\//\\//\\//\\//\\//\\>
<//\\//\\//\\//\\//\\//\\//\\>
#13
Its not vista, theres something else wrong, could be a virus or corrupt browser, Reinstall it.
The Set Up
1- Bc.Rich Nj Series Best w/Emgs
2-Ibanez v-blade, custom snakeskin
3-Fender Stratocaster
4-1986 Charvel Model 5
///
MXR Phase 90
BBE Sonic Maximizer
Dunlop crybaby original
#14
Your AVG is not running properly (note the greyed out taskbar symbol).

Update it, then serch for virus's. Would also reccomend doing a scan with adaware as well.
#15
Quote by nightraven
Because you were lame on IRC.




And I got on YouTube by going to the Canadian version then going to Global. It avoids having the URL as www.youtube.com and is http://www.youtube.com/?utm_campaign=en&utm_source=en-ha-na-ca-bk&utm_medium=ha&utm_term=youtube&locale=en_US&persist_locale=1




Edit:

Quote by markodeano1
Your AVG is not running properly (note the greyed out taskbar symbol).

Update it, then serch for virus's. Would also reccomend doing a scan with adaware as well.


I'll update then scan.