#1
So i was playing around with my Digitech Rp350, and all of the sudden the pedal stopped working, everything else works, just not the pedal. It's important that it works for tommorow, any idea's?
I Like My Music Like I Like My Life

EVERYTHING LOUDER THAN EVERYTHING ELSE!
#3
Are you using the AC adaptor or batteries? If it's batteries, they probably died.
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
O O O O O O O O O O
#4
No, the pedal itself is fully operational, just when I move the pedal, it stays the same.
I Like My Music Like I Like My Life

EVERYTHING LOUDER THAN EVERYTHING ELSE!
#5
Cord stuck under the expression pedal?
Guitars-
Epiphone Les Paul Custom
Dean Evo XM with EMG 81/85
Epiphone Stratocaster
Eastman AC120 Dreadnought
Martin Backpacker
Squire P-Bass
Kala Mahogany Tenor Ukulele
#7
he means the expression pedal, not the pedalboard.
I dont know how to fix it.
Quote by C O B H C
If you want to get really technical about it..

1. Grab sticks.
2. Bang sticks on drums.


^how to play drums.


UG POKER
#8
I don't know anything about Digitecs, but perhaps you're on a different effect? My friend has a multiple effects pedalboard in one, and certain ones aren't affected by the pedal... just a thought.
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#10
You most likely changed the settings without relizing it. Double check, if not then its just broke. It is digitech after all.
#11
try a factory reset if theres nothing special on it that you want to keep, also it might be the type of efx that you have selected, i have the rp 200, and there are some efx that the pedal doesnt do anything... hopefully that would help