#1
PLEASE HELP

What does it sound like when your tubes are dead???? I doubt the sound completely cuts out, but that's what is happening on my Valve Junior head
"This is The End, beautiful friend, The End"
#2
You'll notice, unless you like crap tone
Pre-amp tubes go microphonic and I think the gains goes.
Power-amp tubes become flat and lifeless, and get burn marks on the side of the tube. I think they glow blue too.
#3
Then wtf is up with mine? I'm getting absolutely no sound, not even any feedback. Cables all set up right, not the guitar, and not the cab.
"This is The End, beautiful friend, The End"
#7
Maybe your input jack?
Feel free to call me Kyle.

Quote by ibz_bucket
Just so you know, I read everything you type in a Mike Rowe from Dirty Jobs voice.

Quote by tubetime86
I mean in Kyle's case, it is in the best interest of mankind that he impregnate anything that looks at him funny...
#8
Yeah, there is another thread, this is a desperate cry for help.

How do I check the input jack?
"This is The End, beautiful friend, The End"
#9
Make sure the wires are still connected. You may not be comfortable digging around inside your amp, and that's understandable. Be careful if you open it up.

Also, you don't need multiple threads.
Feel free to call me Kyle.

Quote by ibz_bucket
Just so you know, I read everything you type in a Mike Rowe from Dirty Jobs voice.

Quote by tubetime86
I mean in Kyle's case, it is in the best interest of mankind that he impregnate anything that looks at him funny...
#10
Opening the back right now. The other thread wasn't getting any hits until after I made this thread of course
"This is The End, beautiful friend, The End"
#11
Patience is the key.
Feel free to call me Kyle.

Quote by ibz_bucket
Just so you know, I read everything you type in a Mike Rowe from Dirty Jobs voice.

Quote by tubetime86
I mean in Kyle's case, it is in the best interest of mankind that he impregnate anything that looks at him funny...
#12
Are you a modder at all? There's a gain mod for the VJ that I did backwards once, and throught I tanked my amp. No sound at all, just a dying-snake hiss.
#13
Quote by TNfootballfan62
Patience is the key.


Both the people in your sig are right, people with SRV avatars are always right.

I didn't see any loose wires though

And to the other guy, no, I've never attempted any mods on it.
"This is The End, beautiful friend, The End"
#15
Are all your tubes in firmly? Make sure none of them are loose.
Feel free to call me Kyle.

Quote by ibz_bucket
Just so you know, I read everything you type in a Mike Rowe from Dirty Jobs voice.

Quote by tubetime86
I mean in Kyle's case, it is in the best interest of mankind that he impregnate anything that looks at him funny...
#16
Quote by TNfootballfan62
Are all your tubes in firmly? Make sure none of them are loose.


That's the 2nd thing I checked, they're all in. I've tried everything I can think of
I guess I'll take it into the local guitar shop tomorrow to hear what the ridiculously expensive bill is.
"This is The End, beautiful friend, The End"