#1
So This Dumbass Processor Is Stuck On Saying Up In The Display And Digitech Is Closed And I Need To Get This **** Up And Running Now. Anyone Can You Help Me On How To Get This To Work Again?
#2
Disconnect the power supply from the back, wait a few seconds, and try it again? And please stop capitalizing every word, it's a pain in the ass to decipher what you're trying to say. I'd be glad to help otherwise.
Ibanez RGA121 | ESP LTD H-1000
Axe-FX Standard
#3
I've tried that and it jsut keeps saying UP and i have no clue what that means. and i've tried doing the factory reset exactly how the manual says to do it, but nothings happening. any other sugesstions maybe? and sorry about capitalizing the first letter. it was actually all caps but it just capitalized the first letter of every word.
#4
Try pressing the UP button (the right one) and see if that works - that's the only thing I can think of.
Ibanez RGA121 | ESP LTD H-1000
Axe-FX Standard
#5
Big guess since I'm not "au fait" with the pedal:

It sounds like "up" bank selector is jammed on.
Gibson LP w/SD59+PRS Dragon II
Fender 52RI Hotrod Tele
PRS Tremonti SE w/Bulldog Extremist/Black Label

Cornford MK50H & 2x12
Marshall JMP-1

TC Electronics G-System

MacBook + Ableton Live
#6
try connecting via usb and upgrading the firmware
Main Rigs
Guitars
Thineline tele with SD lil '59

Ibanez Artcore AM-73

Line 6 Variax 500


Effects

Line 6 X3 live
Digitech RP-500
Ibanez Weeping Demon


Amps
Roland JC-120
Rocktron VT-60