#1
Ok for some reason my other computer has been having problems connecting to the web for about a month. Its not the connection line because it works with this computer fine. So im running a virus scan right now to see if somethings wrong. Last time i did this i discovered a trojan virus and a worm so i got rid of them quickly. Is there anything that you guys think is the problem?

Thanks
Quote by csn00b
I hate seeing cute girls topless and what not, it just feels wrong.
#4
Quote by bendystraw
not enough information.

What else do you need to know?
If it's important i'm running Windows ME
Quote by csn00b
I hate seeing cute girls topless and what not, it just feels wrong.
#5
Quote by dark&broken
it could be so many things. first though check the cable. i know it sounds stupid but lots of people overlook crap like that.

Dude im using the same cable on this computer and its working fine.
Quote by csn00b
I hate seeing cute girls topless and what not, it just feels wrong.
#6
So it's the computer itself that's the problem. Have a look at your network card configs or maybe it's the network card itself.

Also check your firewall if you have one.
#7
do you know if its not connecting at all or if your browser just isnt working? maybe you fiddled with proxy settings or something
#8
how would i go about checking these things?
sorry im not really savvy when it comes to fixing computers...
Quote by csn00b
I hate seeing cute girls topless and what not, it just feels wrong.
#9
To be honest i havent even gone into my network settings or control panel at all so i dont see how i couldve messed something up. All i've done is run the virus scan. The only thing i did was move the connection line in my room from one side to the other. Other than that nothings been touched.
Quote by csn00b
I hate seeing cute girls topless and what not, it just feels wrong.