#1
I bought some RAM off of newegg and installed it, but it isn't working right. Whenever I run dxdiag it says I still only have 1gb. I don't think the ram is defective because this has happened three times in row. I've never installed ram before so I don't know what to do. I'm almost positive that I bought the right ram. This is extremely frustrating, so help me!
#3
Tried putting it in the different slots? Sometimes it needs to be running in dual-channel, which isn't always the configuration you'd expect.
#5
what kind of ram does your computer take? what kind did you buy? and are both the little pins that hold your ram in secure? sometimes if you dont line it up straight only one of them will lock, and as a result the ram wont register, because it technically isn't in
#6
My mobo is a D975XBX, and I bought PC2 5400. I've also had PC2 5300 which didn't work either.
#7
sometimes computers don't auto-detect components properly, you might need to 'tell' it that the new RAM is there, I'm not sure how you actually do it though, I just know it happens.
#10
whats the clock speed of the ram you bought? your mobo supports 667mhz or 533mhz, but if the ram you already have in there is 667mhz then you cant put in 533mhz ram. make sure the clock speed is right.
#11
Quote by freedoms_stain
sometimes computers don't auto-detect components properly, you might need to 'tell' it that the new RAM is there, I'm not sure how you actually do it though, I just know it happens.

You would do it in BIOS...

I doubt that's the problem.
#12
Quote by Power Trip
Well...

I lol'd.


I'm glad someone has a sense of humour.
Friends, applaud the comedy is over.


I'd dance with you but...


#13
Quote by EclipseNine
whats the clock speed of the ram you bought? your mobo supports 667mhz or 533mhz, but if the ram you already have in there is 667mhz then you cant put in 533mhz ram. make sure the clock speed is right.

It's 667mhz, but I don't know what's already in there.
#14
If you had 2 512mb ram thingies and bought a 1g ram piece it wont work either. And vice versa.
I am the Infantry.
#15
Quote by nirvana001
If you had 2 512mb ram thingies and bought a 1g ram piece it wont work either. And vice versa.

Lol, it's funny because I just took out the other two and came back here and then you said I should do that. Well, it's working now, thanks guys.
#16
Did you try taking out your old RAM and just trying the new RAM?
Quote by ckellingc
puffycow, you rock


Quote by Krieg Commando
Puffycow, you've got mojo


touch me
#18
I have noticed that there have recently been a lot of threads in The Pit considering technical problems, so to all of the people who have or are thinking of making a thread concerning computers, here is what I have to say.

Stop

Honestly, we are not your own little personal tech support group who do whatever you want, there are other forums for that kind of stuff.

Seriously, look at what was #1 on google.
www.computerforum.com
-Instruments-
Squier frankenbass
LTD Deluxe EC-1000 in Vintage Black
1960's Banjuke
#19
Quote by kranoscorp
I have noticed that there have recently been a lot of threads in The Pit considering technical problems, so to all of the people who have or are thinking of making a thread concerning computers, here is what I have to say.

Stop

Honestly, we are not your own little personal tech support group who do whatever you want, there are other forums for that kind of stuff.

Seriously, look at what was #1 on google.
www.computerforum.com


Since when has that stopped the posts of sexual education, homework help, or medical advice in The Pit?
Life is underrated.


Quote by Mad Marius
That's like saying you got cancer that comes with AIDS.
#20
Quote by kranoscorp
I have noticed that there have recently been a lot of threads in The Pit considering technical problems, so to all of the people who have or are thinking of making a thread concerning computers, here is what I have to say.

Stop

Honestly, we are not your own little personal tech support group who do whatever you want, there are other forums for that kind of stuff.

Seriously, look at what was #1 on google.
www.computerforum.com



yeah jesus someones got their pissy pants on