#1
Hey guys

Any experts out there... could you tell me what the problem might be? and how much would it involve/cost... thanks ps i have posted this in the accessories part aswell cause it falls into both catagories

I found an amp for sale with this description

Description of fault:

1. The amp runs perfectly for approx 30-60mins after turning on. Then it will lose 80% of its volume/power on Channel A only. Channel B is not affected and works perfectly when selected.

2. Blows the HT fuse intermittently – presumably this is related to the fault above.
I have had the amp looked at/serviced by a reputable repair technician with the following work carried out:
Replace 4 level control pots (Ch1 & Ch2)
Reduce gain on input stage
Install and bias new Output valves (4 x EL34 Electro-Harmonix)
Following this work, the amp runs quietly, with all controls working perfectly, however we have been unable to resolve the issue with Channel A losing volume after 30-60mins of use.
Setup

Ibanez SZ320
Randall RD75
EHX METAL MUFF
Mesa boogie single recto series 2
Line 6 Toneport
Mesa boogie single recto series 1
Digitech GNX4
#2
Supp man!

You're probably facing heating issues with the amp, but is the most logical cause of the problem that I can think of. Just to be sure, open up the screws of the box and play with the speaker cone exposed, ensuring proper ventilation. If that sorts out your problem, you could install a small fan near the area which gets heated up the most.

Hope that helps!
#3
how does the heat of the quad effect the head? thanks rocker_01
Setup

Ibanez SZ320
Randall RD75
EHX METAL MUFF
Mesa boogie single recto series 2
Line 6 Toneport
Mesa boogie single recto series 1
Digitech GNX4
#4
If channel B works fine, but channel A doesn't, I would start with the channel A tube(s). It's hard for me to say without taking some measurements. It could be as easy as replacing a preamp tube, or a bit more complex if troubleshooting and replacing flaky components.
#5
its says

Install and bias new Output valves (4 x EL34 Electro-Harmonix)

doesnt that mean they have replaced the tubes?
Setup

Ibanez SZ320
Randall RD75
EHX METAL MUFF
Mesa boogie single recto series 2
Line 6 Toneport
Mesa boogie single recto series 1
Digitech GNX4
Last edited by gface at Jan 30, 2008,
#6
bump
Setup

Ibanez SZ320
Randall RD75
EHX METAL MUFF
Mesa boogie single recto series 2
Line 6 Toneport
Mesa boogie single recto series 1
Digitech GNX4
#7
Quote by gface
its says

Install and bias new Output valves (4 x EL34 Electro-Harmonix)

doesnt that mean they have replaced the tubes?


Those are powerstage tubes, it seems.
You may need to replace the preamp tubes as well.
Epiphone Les Paul goldtop (EMG 81/85)
Epiphone Les Paul Custom
Fender Telecaster MIM
Epiphone SG Special
Jay Turser JT200 Serpent (GFS Crunchy Rails/Crunchy Pat)
Dean V-Coustic
Ovation Celebrity
Bugera 333-212
Crate Blue Voodoo 120H