#1
i think i did everything right, but my amp produce only loud buzz. i have two jacks out of dvd plugd in amp's cd in....whats wrong
#2
you have audio into the amp. red and white.

out audio from the dvd would need to be red and white rca cables.

guessing that would work, but test with low volumes.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#3
Quote by jj1565
you have audio into the amp. red and white.

out audio from the dvd would need to be red and white rca cables.

guessing that would work, but test with low volumes.



that's the cables i got them and connected properly. but even putting volume pot to zero still makes such strong buzz that i'm affraid to turn the amp again
#4
ok well, ive plugged dvd outputs into speakers, and aux inputs before without a problem.

perhaps there's something going i cant be sure, im not there.

try pluging something else into the cd inputs. maybe an ipod, low volume. u would need an 1/8" out plug. just to test the cd inputs.

or maybe plug the dvd player into a tv and then run the AV outs from the tv back into the cd input on the amp. sorry not sure.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011