#1
I bought an Epiphone SG a few months back and its been doing fine, all the way up until I decided to put new strings on it. Strings 6-2 are fine, but little e goes out of tune by its self instantly and i dont know what to do. One second it will be perfectly tuned to 1e, then a few seconds later (sometimes when Im not even Playing it) it will go to 4D or something, and it seems to reset itsself sometimes like when im tuning it tighter it will be going flat, then it starts all over, i dont know, if somebody could help me out who is familiar with this kind of stuff I would really appreciate it. Thanks guys, I know there will be some good advice.
#2
did you strech the string? also chack and make sure the tuner is tight and not broken.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#3
No because this is the third brand new string this has happened to, and its not the tuner because I can hear that it is in tune when i first tune it, but it just falls out of tune badly, but thank you very much for trying to help
#5
See Im not sure if i did or not because I had the stock strings on it and I replaced them with .10, so i might have to assume that it had .09 on them maybe??? how do i check the intonation?
#6
Quote by zeppelin_freak0
No because this is the third brand new string this has happened to, and its not the tuner because I can hear that it is in tune when i first tune it, but it just falls out of tune badly, but thank you very much for trying to help


that sounds an awful lot like a loose tuner, it will stay in tune for a few seconds, then slip, also make sure the string is saddled on the bridge properly.
make Industrial and/or experimental electronic music? Join my group!

Last.fm