#1
Hey Pit, I recently bought a laptop and its been workin fine but earlier I was playin hitman and it sort of crashed and someting happened and now my whole windows vista display now appears oversized and exaggerated. Anyone know what this is and how to fix it?

Sorry if this has been brought up before, I searched and found nothing
Quote by JoNnHannah
looks like someones been touching himself to much


lmfao


Quote by kaplac
bottle neck guitar slide will be perfect.


great slide.
great dildo.

its the perfect duo.
#2
Sounds like the game reset your resolution - Just go into your Desktop properties and change it back (assuming it's the same as XP)
Quote by jimtaka
i'd say your guitar is out of tune, or you are accidentally muting strings that you aren't trying to, or your right hand isn't strumming at the same time that your left hand is fretting, or you could be reading the tab upside down...
#4
Check the resolution settings in hitman, and try and get them to match your desktop resolution. right click desktop > properties > settings > check/change resolution. > Get hitman resoultion to match.


If all else fails, two letters.

XP
#5
If it's like XP, right click on your desktop, go to properties, go to the settings tab, then slide your resolution slider towards "more."
#7
eww Vista.

Here's how:

Should be when you right click on the desktop go to, "Personalize".
There should be a setting called "Display"

From there just do like you would in XP.
Settings, then the res size.

If you still can't find it.
Search around in the Control panel.
-Dave =o
#8
is your computer even able to run hitman at the minimum requirements? that should probably be the first question
#10
thanks guys I fixed it. it was the resoloution lol. you cant beat the pit man.
cheers again to everyone who replied!
Quote by JoNnHannah
looks like someones been touching himself to much


lmfao


Quote by kaplac
bottle neck guitar slide will be perfect.


great slide.
great dildo.

its the perfect duo.
#11
Quote by edvac
just put icy hot on it!!!!!!


Get a mac, then put icy hot on it, then make the background the "lolwut" pear, then have buttsecks with it over 9000 times.

There, now no one else needs to make a post.
#12
Quote by NemX162
If it's like XP, right click on your desktop, go to properties, go to the settings tab, then slide your resolution slider towards "more."



if that dont work then nutin will
#13
Quote by TeNaCiOusMaZ
thanks guys I fixed it. it was the resoloution lol. you cant beat the pit man.
cheers again to everyone who replied!

You can, GG&A...
#14
yeah it just sounds like a problem with your resolution...my remedy would be to install linux on your pc because windows is the devil IMO