#1
Hey I seem to be getting pretty terrible recording quality out of my toneport

When I play in Gearbox it seems relatively good with the exceptoin of occasional static noises but when I go to record in Reaper it sounds terrible. Static noises keep showing up and the recording keeps skipping. Here's an mp3 just to demonstrate it (270kb).

http://www.megaupload.com/?d=5Y52W3CA

I've selected Toneport UX1 as the input and output device in Reaper.

What the hell is wrong?
#3
is it clipping? make sure the inputs and outputs on Gearbox and the Toneport dont clip.
My Gear
Line 6 Variax 600
Epiphone G-310
Ibanez RG350EX
81' Ibanez Blazer Bass

Line 6 Spider III 75
Line 6 POD X3 Live
Fender ToneMaster Mini
Boss DD-2 Delay
Boss CE-2 Chorus


My Band
Band MySpace!
Band UG Profile
#4
Yeah I have them about half way and the green light comes up. I've tried turning them really low and it still doesnt seem to help. It sounds A LOT better in Gearbox than Reaper. Gearbox is pretty much fine I think.
#6
Hey not to worry I seemed to have fixed it. I ran the LIne6 Monkey compatability check and it said all drivers had to be DMA and that one of mine was PIO so I changed it and it works well now. Thanks for the help anyway.
#9
Quote by eXperiment63
Actually they are USB 2.0, not 1.1. But, he already figured out his own problem.


I was told directly from line6 that they are 1.1 USB, they just can be plugged into a 2.0 port.

the only 2.0 they make now is the UX8

nowhere is the GX, UX1, or UX2 listed as a "2.0 USB device" They say it works with 2.0 USB but that still makes is a 1.1 device.

Quote by tweaks guide

The newer form of USB, based on the 2.0 spec, is theoretically capable of slightly exceeding the speeds and throughput of firewire, so USB2.0 devices can make good solutions for laptops or desktops that sport a USB 2.0 interface. There is a huge world of difference between USB 1.1 and 2.0. Never confuse the two; it's night and day difference in terms of performance.. Also never assume an interface is USB 2.0 unless it specifically says it is. If it just says "USB", then assume it is 1.1. Believe me, if it was 2.0, they would tell you. There are not that many USB 2.0 interfaces out, though it is changing. Some notable USB2.0 interfaces are the Tascam US122l and Tascam US144. There is also a version of the MOTU 828mk2 that is USB 2.0 instead of Firewire. Newer to the scene are the Emu 0404 and 0202, and the Alesis IO2.



*strange, im getting "your message is too short" errors....so im adding this...*
Last edited by moody07747 at Feb 12, 2008,
#10
Hmmmm. I could have sworn the box said usb 2.0(1.1 backwards compat).

EDIT: I guess not, my mistake.
Last edited by eXperiment63 at Feb 12, 2008,