#1
The tone on my brand new RR3 started to freak out. It will go from really trebly to really bassy, and I am not controling it!!!
Help!!!

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#2
probably your lead (cable)
Quote by Gibson_Rocker13
you are my new hero cause i do the exact same thing but i suck at it

#8 of the EHX USERS GUILD
Quote by SublimeGuitar
Orange Rocker 30. Best Marshall ever

epi firefly dsp 30, epi sg, big muff
olp five string, peavy max 158
#3
explain please?

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#5
when instruments cables go bad, they cut diff frequencies and just make for a bad signal... try using it with a different one of your cables... if they all sound the same, then i might be worried its your guitar.
Quote by Gibson_Rocker13
you are my new hero cause i do the exact same thing but i suck at it

#8 of the EHX USERS GUILD
Quote by SublimeGuitar
Orange Rocker 30. Best Marshall ever

epi firefly dsp 30, epi sg, big muff
olp five string, peavy max 158
#6
its a brand new guitar.
the cable is new too, but if it is, how do i fix it?

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#7
if it does the same thing with all the different cables you own, and your other guitars dont have this problem...


then i think it probably is bad wiring within the guitar itself
Quote by Gibson_Rocker13
you are my new hero cause i do the exact same thing but i suck at it

#8 of the EHX USERS GUILD
Quote by SublimeGuitar
Orange Rocker 30. Best Marshall ever

epi firefly dsp 30, epi sg, big muff
olp five string, peavy max 158
#8
I'll test my other guitars.

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#9

Well, its not the cables, because the other guitars work fine.
So it's my BRAND FREAKIN NEW GUITAR.......
damn it.... how do i fix it?

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#10
Take it back and get them to repair it.
Xbox Live tag: Dream Away Rain
Add!

Quote by marko'd
dont sweat how quick your progressing, i heard that Jimi hendrix didnt get his legendary guitar skills until he was dead


Quote by Dreadnought
+ MOTHERFUCKIN' 1
#11
Ok.
I will as soon as I get some money.

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#12
OR take it back and say " This guitar you sold me is broken, fix it or I'll return it" They will then fix it since they would loose more money by taking it back.
sigh...