#1
Hey guys, a wire came loose in my guitar, and now my bridge pickup sounds like a squire single-coil(crap). lol.
Anyways, I can solder and all, but I don't know where to solder it to.
Its a yellow Wire coming out of the volume pot(the side thats still connect). So I'm guessing the end that is disconnected goes somewhere on the pickup selector?
BTW: Its an Ibanez '03 JEM 7VSBL. Just seeing if you guys knew where to put it!
Thanks!
#2
Can you take a picture of the switch and pot?
Just the bridge pickup sounds bad?

Quote by emad
jthm_guitarist
Warned for trolling!


Quote by metal4eva_22
Didn't you say that you had a stuffed fox that you would occasionally fuck?

Quote by Axelfox
It's not a fox,it's a wolf.
#8
Cant see the pics clearly, compare it with this diagram
"Play with your ears" - Yngwie Malmsteen, Paul Gilbert
Thats what she said...
UGmusic
#9
Thanks mad pickin, but my JEM has a yellow wire. it does not show it. Its not that long. Not long enough to go to the tone pot, an just barely long enough to reach the first couple of spots on the selector, Where should it go?
#10
Your pics are of no help, really, but. There are two wires coming out of the volume pot terminals. The one that leads to the switch, and the one that leads to the tone. If you disconnect the former, you won't hear anything from your guitar. If you disconnect the latter, you might hear something funny. Conclusion: stick that yellow back to the tone terminal.
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!
#12
Well, in that case it would help if you took off your strings, flipped the pickguard, and took a picture in focus with a steady hand.
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!
#14
Ok, I encountered a couple of problems while taking pictures. When I flipped the pickguard, a different wire came loose:


So if you dont mind, can you tell me where that goes? Sry!.
Ok.Next problem. When I was messing around with the yellow wire, the other side came off. So can you tell me where to put both sides of the wire? I took a bunch of Pics, so hopefully you will be able to instruct me. Your help is greatly appreciated man, and I would thank you a ton if you could help me fix this! Heres the pics:





These are what I have so far, but more are coming. Just wanted to post em.
#15
The black wire is the bridge ground. It goes to the case of the volume pot - where the other grounds are bunched up.

The tone pot, as I thought, is missing the active wire - that was your yellow. Take a longer one and replace it - center lug of the tone pot to the non-ground side lug of the volume. Check by the diagram which mad posted.
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!
#16
Remember the color of the wire doesn't matter and changes from guitar to guitar.
And the guy above me is right- the yellow goes from the tone to the volume.

Quote by emad
jthm_guitarist
Warned for trolling!


Quote by metal4eva_22
Didn't you say that you had a stuffed fox that you would occasionally fuck?

Quote by Axelfox
It's not a fox,it's a wolf.
#17
Thanks guys, but can you explain to me what these are: "center lug of the tone pot to the non-ground side lug of the volume." I'm not familiar with this terminology. Sry
Also, I dont see how the Yellow wire goes from the tone to volume. The wire is not long enough, and There is no other broken piece of wire in my guitar. guitar was working a couple of days ago, Its not like I just bought it, and this was the problem. Are there any other possibilities?
Last edited by GuitarEvan07 at Feb 17, 2008,
#18
Quote by GuitarEvan07
Thanks guys, but can you explain to me what these are: "center lug of the tone pot to the non-ground side lug of the volume." I'm not familiar with this terminology. Sry
Also, I dont see how the Yellow wire goes from the tone to volume. The wire is not long enough, and There is no other broken piece of wire in my guitar. guitar was working a couple of days ago, Its not like I just bought it, and this was the problem. Are there any other possibilities?


Follow the squiggly red arrow.


I reckon your pots aren't tight, and you turned either one or both of them, which caused the broken wire. Would it fit if you turn both pots towards each other?
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!
#21
Fire it up. That wire is the only thing that's wrong with your setup. Reconnect it and it should all be five by five.
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!
#23
Well, a thank you might be too much.

But feel free to buy me a hit of crack if you're in the area.


Ah, just kidding. Glad it worked.
Fender Japan Stratocaster Ibanez Pro540 Power Ibanez Pro540 Saber Ibanez 430S Ibanez S540 Charvel LSXIII w/GraphTech Ghost MIDI Parker Fly Artist Ibanez S1220 Mesa F30 Roland GR20 Roland Microcube + IBANEZ TREMS STILL SUCK!