#1
can some one walk me through it...controll pannel>edit signature>cut and paste quote>save, is what ive been doing and it dosnt work
My gear:
Ibanez jem555, rg320, rg170dx
Ashton gt100 amp
boss me50
#2
cut and paste the quote, look in the box and verify that it's in there, then press save signature (make sure you're not pressing preview?)

make sure you're not going over the character limit as well.
#4
After that, when you make a post, make sure you have the "Show your signature" check box checked. It's at the bottom of the page when you make a post, in "Additional Options", under "Miscellaneous Options".
#5
Quote by defmetal101
can some one walk me through it...controll pannel>edit signature>cut and paste quote>save, is what ive been doing and it dosnt work



Put
Quote by usernamehere
I got quoted!


tags around it
Quote by dark&broken
I'd like to see any of those meathead homophobes look a Spartan in the eye and call him a fag.

#6
i've added instructions to the FAQ at the top of this forum, please read them, follow them, and post back if you're still having trouble
from daylight...
...into darkness