#1
Yesterday, I did a virus scan and it seems my anti-virus deleted a .dll file
called userinit.dll. I've tried useing a lot of .dll downloading sites but none
of them have that specific file. Is there anyway I can recover this file?
Thanks.
#2
Reinstall the program?
Quote by tymatt67
kinky = using a feather , perverted = using whole chicken.


#4
Maybe it was a infected file created by the virus or w/e, or maybe it was infected by the virus so your AV deleted it. If it's the case you can get someone to send it to you on msn ?
#6
Quote by metalgirl0
Maybe it was a infected file created by the virus or w/e, or maybe it was infected by the virus so your AV deleted it. If it's the case you can get someone to send it to you on msn ?


None of my friends are on. O_O And I don't think any of them would know
how to find it...
#8
Quote by Noitalevier
They don't have the file.

f*uck, i saw the "download" button, and thought it was for the dll file, sorry..

anyway, i searched my system32 folder and i don't have a userinit.dll file... maybe you don't need it
Quote by SomeoneYouKnew
making a windows machine look like a mac is like putting lipstick on a pig.


~We Rock Out With Our Cocks Out!: UG Naked Club.~
#9
How do you know you're missing it?

Does a program crash and give you an error, or are you just assuming you need it because it's a .DLL?
#10
Quote by Vermintide
How do you know you're missing it?

Does a program crash and give you an error, or are you just assuming you need it because it's a .DLL?


When I start up my PC, it says I'm missing the file. I need to press
Alt+Ctrl+Delete and open explorer to be able to use the PC.
It also says I need the "hgbqypso.dll"when I start it up.
#11
Quote by Noitalevier
When I start up my PC, it says I'm missing the file. I need to press
Alt+Ctrl+Delete and open explorer to be able to use the PC.
It also says I need the "hgbqypso.dll"when I start it up.

Hmm, seems to be the one relating to your user account then... Tried doing a system restore to before it went missing?