#1
Im recording on my new computer for the first time. Its vista so the audio control screens are way different. anywho, im plugging my guitar into the line in, but im not hearing it from the speakers while playing, only when i play it back on cakewalk. Any solutions??

Cheers, Mr Saturn
#2
Is Cakewalk showing any signal input when you play?
If so, just normalize the track after you record, this will boost up the sound so it's easy to hear.

I have vista so go though this:
Start - "Control panel" (view as "Control Panel Home") - "Hardware and Sound" - click the green text saying "Sound".

In the new pop-up box go under the "Recording" tab. If one of the selections has Line In and a meter, the meter should light green when you play your guitar.

Be sure the line in port is light blue or labeled with the correct input label.
If that doesn't work, try the mic input port...your guitar could just need a little preamp boost.
You can also run any FX pedals though and into the line in instead of using the mic port which sometimes works out a little better.
#3
I'm having the same problem.

And the problem is not that I can't record, it's just that I can't hear my self live while I play, but only listen to the recording. Damn vista making everything so god damn complicated. In XP you just went to sound options and turned off mute on the mic under playback. Now there is no mic options under playback at all.

Anybody got the solution?