#1
I'm trying to import "of mice and men" so I can cut clips out of it for a project, and I get this message every time.

C:\Documents and Settings\HP_Owner\Desktop\The Movies\Of Mice and Men[1992][Eng][Dvdrip]-freakzilla\Of Mice and Men[1992][Eng][Dvdrip]-freakzilla.avi could not be imported. The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box.


Please help!!! What do I do?
#2
Ok.

Open up WMM, then click on the "Tools" tab, then go down to "Options"

Click on the button that says "Download codecs automatically" (It should be on the first tab)

Exit WMM and try again.
#3
The file C:\Documents and Settings\HP_Owner\Desktop\The Movies\Of Mice and Men[1992][Eng][Dvdrip]-freakzilla\Of Mice and Men[1992][Eng][Dvdrip]-freakzilla.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.


help it says this now.