#1
Okay, I took this Fast Track thing from my dad, installed the components, got the latest driver, and I can't get it to work for my guitar for the life of me. I got the mic to work, but I can't get the guitar to play!

On the fast track I have the output all the way up. I have tried to record with the input monitor as both stereo and mono, as well as the button in the back as guitar or line. Anyone with these two hard/softwares able to get it to work? I kinda need a step by step of what to do to get my guitar to record in Audacity
Gear
Ibanez RGR521EX1
Epiphone Masterbilt AJ-500R
Roland Cube
Spider II 30
-Crybaby GCB-95
-SansAmp GT2
-Boss DS-1, RC-2
#2
Hmm...works for me...Oh...

Maybe its because you have the stereo/mono switch on? You also do have to record in Session for it to work also.
#3
I've tried it with every possible combination of buttons in/out. Also, the only noise I get when I record is a constant buzz. I've checked all my volume options and its all there, and it says M-Audio is my recording hardware in the preferences :/

What are you options on, and stuff?
Gear
Ibanez RGR521EX1
Epiphone Masterbilt AJ-500R
Roland Cube
Spider II 30
-Crybaby GCB-95
-SansAmp GT2
-Boss DS-1, RC-2
#5
Nothing is muted.

I found out that when I record (in either mono or stereo) it records a buzzing noise, probably because I have my output turned all the way up. If i turn all my volume up, I can hear the guitar slightly, so its like its getting a sound but its very faint, so something is screwed up. The buzzing is probably from the output volume from being on max. Anyone had this problem?
Gear
Ibanez RGR521EX1
Epiphone Masterbilt AJ-500R
Roland Cube
Spider II 30
-Crybaby GCB-95
-SansAmp GT2
-Boss DS-1, RC-2
#7
It does this with any cable I use, and I also just went out and bought a new one today, a stereo 1/4". Doesn't matter if I use that or my regular instrument cables w/ mono.
Gear
Ibanez RGR521EX1
Epiphone Masterbilt AJ-500R
Roland Cube
Spider II 30
-Crybaby GCB-95
-SansAmp GT2
-Boss DS-1, RC-2
#8
theres an input level button next to the guitar input. make sure its set to guitar instead of line level.
My stuff:
Fender Tele 60's Reissue
Schecter Blackhawk
Vintage V300 acoustic
Yamaha RB170 Bass

Peavey Classic 30 amp

Boss SD-1, DOD Grunge, Guyatone PS-010 Compressor, Marshall SV-1, Vox V847, Zoom G2, Line6 Echo Park
#9
maybe you have to set the recording software (audacity) to the guitar source instead of mic?
I wish I could help more but I don't have a Fast Track...

it should be under the prefs. (hit Ctrl + P)
Last edited by moody07747 at Feb 21, 2008,
#10
I haven't used Audicity in a while but i'm sure it has an OPTIONS menu, or something along those lines. Make sure you've selected the right recording input from it's menu.

Hope that helps
#11
Is it the fast track pro? If so you have a mic/instrument button. Also make sure the preamps are turned up. There should be a signal indicator LED next to the preamp knob. Plug in your guitar and play and see if it reacts...

Other than that I don't know.... I don't use Audacity.

DS
Irrelevant quote from obscure person
Obnoxious statement regarding size of e-ween
Italicized text indicating bandwagoning masquerading as deep thought
ASCII graphic that will take over the world if you put one in your signature
Made up statistic