#1
do fender cables have resistors? im trying to use my new Boss RC20XL and my guitar wont sound, the guide says to not use cables with resistors. two and two together or is there another problem?
#2
Of course they don't, I've never heard of any resistively designed guitar cables, although they will all have their own resistance as a byproduct of their construction.
The Laney Thread are big and clever. No exceptions.
#3
I had the same problem once and it turned out I had a stereo jack cable in stead of a mono jack cable.
Washburn X50 PROFE
Dean Custom 450
Morley PWA Pro Series Wah
Big Muff Rams head
Zoom G2
Ibanez Phase Tone
Randall RG75 G3

Tales of Ale: http://www.talesofale.com
#4
thanks for quick responses guys, how do i tell mono cable from stereo cable etc?
#5
Quote by houchai
thanks for quick responses guys, how do i tell mono cable from stereo cable etc?

a stereo cable will have an extra plastic ring on the jack to separate the extra channel from the earth.

here's what a typical mono lead looks like:

and to compare (though this is stereo jack to XLR in the pic..) the connector on a stereo lead is like this:
Rig Winter 2017:

Fender Jazzmaster/Yamaha SG1000
Boss TU-3, DS-2, CS-3, EHX small stone, Danelectro delay
Laney VC30-112 with G12H30 speaker, or Session Rockette 30 for smaller gigs
Elixir Nanoweb 11-49 strings, Dunlop Jazz III XL picks
Shure SM57 mic in front of the amp
#6
thanks guys big help, stereo cable seems to be the problem. mine looks an awful lot like no.2
#7
If it's a stereo cable, then i'm guessing the pedal doesn't turn on?

Try using a 9v power supply instead of the battery, that might cure the problem temporarily..
The Laney Thread are big and clever. No exceptions.
#8
Quote by MrCarrot
If it's a stereo cable, then i'm guessing the pedal doesn't turn on?

Try using a 9v power supply instead of the battery, that might cure the problem temporarily..

hes right cause with a 9V power supply it should take it of tem..cause battery bails real fast