#1
for some reason my effects loop doesnt work, i just tried it for the first time, and when i turn it on with my footswitch everything goes silent, i have a b-52 at212, i tried different cables, and there appear to be level knobs of some sort on the back, anyone got any ideas?
#2
have you got your fx loop volume up? (if it has one, I know some amps do)
Quote by Pookie6
Yngwi3, You win this whole monstrosity of a thread.

Quote by uk.mace
For the best tingle, use Original Source mint. That shit feels amazing on your balls.


Godfather of The Diezel Mafia
#4
well, if you havent tried turning the level knobs.... i have no faith in humanity. but seriously, try the level knobs and put in effects you will PROFOUNDLY hear, like a huge overdrive on the amps clean channel
dont take any guff from these bastards man

Quote by Fenderhippie69
I only smoke when I've been drinking and I only drink when I've been smoking.
#5
Quote by spiderjerusalem
well, if you havent tried turning the level knobs.... i have no faith in humanity. but seriously, try the level knobs and put in effects you will PROFOUNDLY hear, like a huge overdrive on the amps clean channel


ive been messing with the level knobs, from what i can tell they are up
#6
hmm i just got it working after messing with some stuff, alright thanks for your help guys, and just so i dont have to post a new thread, i heard someone mention something called a daisy chain, i think, used for powering multiple pedals, is this the cheapest easiest way to power pedals, and where would i get one

btw spiderjerusalem, great name