#1
i have guitar pro 5.
but when i try opening a lot of guitar pro files (mainly newer ones), it says i need to update my guitar pro.
but i cant see a more advanced version than guitar pro 5.
can anyone help
#2
an update doesnt mean that it will be guitar pro 6. guitar pro 5 has been out for like 5 years now, so its pretty old. and since you probably have the pirated version it hasnt updated ever
#5
I have Guitar Pro 5.2, and I still have this problem. I have it with files marked anywhere from gp3 to gp5. So Anyone got a better idea to fix this?
#6
5.2 is the latest version. I've had my installation corrupt a couple of times. I would uninstall it completely, reinstall it and add the patches.
#7
Quote by rhettro
5.2 is the latest version. I've had my installation corrupt a couple of times. I would uninstall it completely, reinstall it and add the patches.


I've done this a few times and it doesn't seem to go away...

Maybe I'll just have to buy a real copy... I mean, I planned on it eventually, but it would b sweet if it still worked until I had the money...
#9
Quote by Slayerdeath
ya i got 5.0 i WISH i could get my hands on 5.2, but OMG trying to get 5 was hard enuff

but guitar pro is an epic win.. i LOVE that program


It's incredible. I can't even use regular tabs now that I've been so dependant. And I've put every single musical idea I've come up with into it. Composers dream
#11
Quote by Macabre_Turtle
Maybe I'll just have to buy a real copy... I mean, I planned on it eventually, but it would b sweet if it still worked until I had the money...


It's well worth the money.