#1
As stated in the title, this is the one and only computer/networking thread. If you have any problems with your computer or internet, ask it here and I, or someone else will help you out as best we can.
#2
Ok; Im running windows vista ultimate and have a Nvidia 7600gs AGP graphics card and an Asus P4S800 MX SE mother board. Ever since i upgraded to vista i havnt been able to get my display driver working right. I can see everything fine but when i play a game like chess, minesweeper or something like that i get crappy black liens and anomalies poking up.

I've updated drivers, motherboard drivers etc etc and nothing has worked thus far. Any ideas?
For those who care.
Current Gear
Cort Zenox Z42
Flextone II
Charvel USA So-Cal
Farida M2 Parlour Acoustic
Admira Hand-built Spanish Acoustic
Blackstar HT-5H
Line 6 M13
#3
Quote by .arkness:.
Ok; Im running windows vista ultimate and have a Nvidia 7600gs AGP graphics card and an Asus P4S800 MX SE mother board. Ever since i upgraded to vista i havnt been able to get my display driver working right. I can see everything fine but when i play a game like chess, minesweeper or something like that i get crappy black liens and anomalies poking up.

I've updated drivers, motherboard drivers etc etc and nothing has worked thus far. Any ideas?
Okay, right click on the desktop backround, and click "Personalize".
From there, go down and click "Display settings". Turn your colors to the "highest" setting, and adjust the resolution to your monitors size.


That should fix your problem.
#4
Nah, i did that before i even noticed a problem. I think it might be a conflicting driver issue. When i first downloaded the driver off the nvidia site it crashed completely and i had to roll back the driver through safe mode.

I've since downloaded the driver through windows update and it works but i get those anomalies.
For those who care.
Current Gear
Cort Zenox Z42
Flextone II
Charvel USA So-Cal
Farida M2 Parlour Acoustic
Admira Hand-built Spanish Acoustic
Blackstar HT-5H
Line 6 M13
#6
since when do they make AGP 7600 cards? Its old, but I don't even think my 6150 is AGP... HAS TO BE PCI?!

It's probably just a Vista hardware issue.

Dear TS- Good thread idea, I was thinking of making this myself We've had alot of computer threads lately
#7
Quote by RPGoof
since when do they make AGP 7600 cards? Its old, but I don't even think my 6150 is AGP... HAS TO BE PCI?!

It's probably just a Vista hardware issue.

Dear TS- Good thread idea, I was thinking of making this myself We've had alot of computer threads lately

Thanks, and yeah I've been having internet problems lately too. We have an official thread for almost everything, and this is what was missing. I know we got some tech geeks in UG who can help out.
#8
its defiantly not a PCI or PCI-e card. I installed it myself. The old drivers have been disabled, I've done everything right, thats why I'm sure it has to be a vista issue.

I'm a bit confused though because usually when something doesn't work like this there are tones of threads about it when you search in Google. so far I've found none. :S
For those who care.
Current Gear
Cort Zenox Z42
Flextone II
Charvel USA So-Cal
Farida M2 Parlour Acoustic
Admira Hand-built Spanish Acoustic
Blackstar HT-5H
Line 6 M13
#11
Quote by RPGoof
since when do they make AGP 7600 cards? Its old, but I don't even think my 6150 is AGP... HAS TO BE PCI?!

It's probably just a Vista hardware issue.

Dear TS- Good thread idea, I was thinking of making this myself We've had alot of computer threads lately

PCI is not PCI-E which i guess is what you mean, anyways i forgive u
Ibanez RG350ex
#12
Okay computer guys. Does anyone know how to run an Ultima Online emulator (RunUO specifically) on Vista? The duel IP bull crap is disallowing me to run a server myself. I know there is a way to run it, but I can't figure it out.
◑ ◔
╔═╗
▓▒░░░░░░░░░░░░░░░░░
╚═╝
Always outnumbered, never outgunned...
#13
If I'm downloading torrents on my PC will it have a dramatic effect on the speed of my sisters laptop while she's using the interwebulator?
Originally posted by WlCmToTheJungle "you have just received the amish computer virus. Since the amish dont have computers it's based on there honor system so please delete all of your files immediatly. thank you
#14
Quote by Caressing Death
If I'm downloading torrents on my PC will it have a dramatic effect on the speed of my sisters laptop while she's using the interwebulator?

If you share a connection, yes.

edit: your question is ambiguous.

it won't slow the computer down, but it will affect the speed of her internet connection.
Last edited by freedoms_stain at Feb 27, 2008,
#15
Quote by freedoms_stain
If you share a connection, yes.

edit: your question is ambiguous.

it won't slow the computer down, but it will affect the speed of her internet connection.

Cheers, that's what I meant.
Originally posted by WlCmToTheJungle "you have just received the amish computer virus. Since the amish dont have computers it's based on there honor system so please delete all of your files immediatly. thank you
#16
Quote by freedoms_stain
If you share a connection, yes.

edit: your question is ambiguous.

it won't slow the computer down, but it will affect the speed of her internet connection.


Actually it could possibly slow down the speed of the computer as well depending on how much RAM it is using for the task. Also, when you throw in several other processes at the same time on top of the downloading, then the computer could slow down more. Not to mention if the battery is about to die, that tends to slow a laptop down.
#17
Quote by Caressing Death
If I'm downloading torrents on my PC will it have a dramatic effect on the speed of my sisters laptop while she's using the interwebulator?

Depends. When I have uTorrent portforwarded it leeches my connection bad, but when it isn't, I hardly see any slowdown.
◑ ◔
╔═╗
▓▒░░░░░░░░░░░░░░░░░
╚═╝
Always outnumbered, never outgunned...
#18
Quote by i have to pee
Depends. When I have uTorrent portforwarded it leeches my connection bad, but when it isn't, I hardly see any slowdown.


I find this to be very true! I have bittorrent forwarded and don't notice any slowdown as well.
#19
I have a problem. The scroll on my mouse decided to stop working. The mouse is working fine, and if I click the scroll button, I can scroll, but I want to just move the scroll up and down and scroll like that, if that makes sense. :P The computer knows the mouse is there, it says it's working properly, and the drivers are all updated.
#20
Quote by fob12
I have a problem. The scroll on my mouse decided to stop working. The mouse is working fine, and if I click the scroll button, I can scroll, but I want to just move the scroll up and down and scroll like that, if that makes sense. :P The computer knows the mouse is there, it says it's working properly, and the drivers are all updated.

Could be the mouse itself.
Have you tried a different mouse?
#21
Quote by that_1_dude24
Could be the mouse itself.
Have you tried a different mouse?

No, the mouse is fine. I just accidentally pressed some buttons on the computer, and it just decided to stop scrolling. I don't have another mouse anyways. Scroll lock is off by the way, I'm not that much of an idiot.
#23
Quote by dannyniceboy
How do I find the address of the owner of HP?

Could you be a little more specific?
#24
Quote by dannyniceboy
How do I find the address of the owner of HP?


try googling "owner of hewlett packard"
then use yellowbook or google (along with "address of") with his name.
it may work?
Weapons Mistress of the UG Military
...don't be scared
#25
Quote by ironskilit
Actually it could possibly slow down the speed of the computer as well depending on how much RAM it is using for the task. Also, when you throw in several other processes at the same time on top of the downloading, then the computer could slow down more. Not to mention if the battery is about to die, that tends to slow a laptop down.



No, when you are running something on your PC, it doesn't use the CPU or RAM of any PC but the one you are running it on.
#26
i have a toshiba laptop running miscrosoft windows xp professional.

for some reason, it just stopped connecting to the interent. i have checked my wireless router and plugged and unplugged it many times to no avail. i may have just pressed a wrong button under internet connections but i really am not sure. any help?

thanks in advance.
#27
Quote by fenderdude06
i have a toshiba laptop running miscrosoft windows xp professional.

for some reason, it just stopped connecting to the interent. i have checked my wireless router and plugged and unplugged it many times to no avail. i may have just pressed a wrong button under internet connections but i really am not sure. any help?

thanks in advance.


is the wireless on on your laptop?
have you tried restarting it?
is your computer fully up to date?
Weapons Mistress of the UG Military
...don't be scared
#29
Quote by fenderdude06
i have tried restarting it, and my laptop is up to date.


What model is your router?