#1
i switch the device on

right away i notice a flashing dot next to number that indicates which tone is selected.

just a dot.... its never been there before... and it keeps on flashing

and i pluq my guitar in and go to record a riff, just like i normally would

and i find that everytime the dot flashes... my sound cuts out for a split second.

and the dot is flashing rapidly enuf to cause some serious sound problems.

im really irritated because i want to record this song i got floatin round in my head, but my pedal is acting up.

has ur pod ever done anything liek this?
is there a way i can fix it?
please somebody help me.
#2
no idea about this specific error on this pedal, but are you using batteries?

are they good?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#4
ok, then try a battery, in case the power input is malfunctioning.

and look up Pod errors on line, and in the booklet, see if this is a common problem.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#5
Quote by jj1565
ok, then try a battery, in case the power input is malfunctioning.

and look up Pod errors on line, and in the booklet, see if this is a common problem.



cant use batteries in these beasts.....

I own one. Any problem i have ever had with it (i've only had 2) , I just went to the forum on line6.com and a professional or moderator, or even sometimes just a normal user, came back to me with an answer. It really works. Also, try updating the firmware with line6 Monkey.

GL dude, these are awesome effects boards, and I hope that you work everything out.
#6
ok then, sounds like a good idea.

good luck
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#7
I had that prob and a factory reset fixed it. look in the manual for how as i cant remember. try to connect to pc first and save your patches or thay will be lost.
ESP M-1 - Dimarzio Super3
Ibanez RG3270 ToneZone/Blue Velvet/Paf Pro
Ibanez RG1527
PRS CE22
Mercer Blackmachine Replica

Diezel Herbert
Diezel Einstein Combo
TC GMajor

Gain Wh0re and Diezel Mafioso
#8
Quote by halikus
I had that prob and a factory reset fixed it. look in the manual for how as i cant remember. try to connect to pc first and save your patches or thay will be lost.


That might work. TS as for how if you've lost your manual check this: http://line6.com/support/entry.jspa?categoryID=56&externalID=3657
Quote by zgr0826
My culture is worthless and absolutely inferior to the almighty Leaf.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.