#1
k, well, theres prolly a sticky for this, but this is really bothering me.
whenever i open "My Computer" on my Windows XP, its showing up old-school style like Windows 95.
All I know is that that style I want it in, has something to do with "Groups"
#2
easy. go to "my computer (right click it)" down to properties, then the system properties will come up. then go to "advance" and in the performance box click on "settings" and you should be able to change it there
Quote by musical donkey
cyclobs you are demented..... in a good way
#3
Quote by cyclobs
easy. go to "my computer (right click it)" down to properties, then the system properties will come up. then go to "advance" and in the performance box click on "settings" and you should be able to change it there

didn't work, nothing there about that
#4
Quote by djmay71
didn't work, nothing there about that


should be under visual effects tab
Quote by musical donkey
cyclobs you are demented..... in a good way
#5
Right click on "My Computer", in System Properties choose the "Advanced" tab, select "Settings" under Performance, then you should be able to adjust these settings in Performance Options under the Visual Effects tab. I think what you're referring to is call Common Tasks. If you have a good amount of RAM just choose the Adjust For Best appearance button and press OK. That should do the trick. If not, I know another way. But this will work.
#6
actually. try going into display properties (by right clicking on your desktop and going to properties) and change it in there
Quote by musical donkey
cyclobs you are demented..... in a good way
#9
no, it does it without needing a restart if you can believe it
Quote by musical donkey
cyclobs you are demented..... in a good way
#10
Quote by ironskilit
you shouldn't have to restart.

but nothings happening....and i can't find anything related to My Computer display settings
#11
can you see my computer on the desktop? if not, then right click on your desktop, select properties, then choose the desktop tab, and under that choose/check the My Computer button and the others if you wish.