#1
So I am running a trial of mixcraft, and I really like the layout and options and everything seemed to be going well. I am running XP on a laptop, with a tascam us-122 audio interface going to my comp. I've set this to my input and my regular soundcard to my output. When i record, the sounds visually comes up, i can see it recording.

When i went to play it back, i could hear nothing, no matter what i tried. So i thought it might be my comp, and i played some pre-made instrument sounds in mixcraft, and i could hear them perfectly.

Then, while my recording was "playing" (still no sound), i put a few different fx on it, and depending on the effect, i would all of a sudden get sound.

Any ideas how to fix this?
#2
this happend to me too, just re-install. Also mixcraft 4 is out now
Gear:
  • Orange TH30
  • Framus Cobra 4x12
  • Gibson Les Paul Studio
  • Gibson Explorer
  • Taylor 214CE-G
#3
yeah, sorry, i am using 4.1.

I shoulda said that. Anyways i tried the re-install and no luck. If there's no other ideas I'll try again, thanks!
#4
Will it output to the line out/headphone on the 122?

Edit: for spellification
Irrelevant quote from obscure person
Obnoxious statement regarding size of e-ween
Italicized text indicating bandwagoning masquerading as deep thought
ASCII graphic that will take over the world if you put one in your signature
Made up statistic
#5
i am not sure, i am still waiting on a 1/4 inch adapter so i get playback through that. if it does, that will solve my problems. If not, anything i can do?