#1
ok
whenever i start my computer it runs normally
then all of a sudden the toolbar and icons just disappear
im only on ug now because i quickly clicked modzilla before the toolbar and icons disapeared
please help???
LTD M-100FM
THE BEEST!
#5
I don't know what the problem is, but here's a few ideas:

Have a look at your Startup programs in Control Panel if you can get to it, and see if anything is there that shouldn't be. Also check the Task Manager - Ctrl+Alt+Del or Ctrl+Shift+Esc.

Download CCleaner to search for registry errors, startup programs etc.

Google it, look through Microsoft and Windows forums.
#6
Quote by Capua47
no the first icon he clicked was firefox

no the first icon he clicked was log in.
#7
Quote by RPGoof
ctrl+alt+del
open task manager
file->new task...
type in explorer

Yep. Once that's working, go to WindowsUpdate and see if you can update/re-download explorer.
-Guitar Gear-
1995 American Fender Strat, EMG 85 pup
Randall RH200 Head
Marshall 1960a Cab
Woods Acoustic
-Bass Gear-
Spector Legend 4 bass
Washburn Bantam bass
Hartke HA2500
Fender Bassman 410H
Play what you love, love what you play
#8
You mean so there's just your desktop picture showing? Yeah it does that to me sometimes. I just do what RPGoof said, but by the time i click ok, they've all appeared again. Weird.
#9
source of problem: your explorer program (your task bar, icons, and folder view) is either glitched or corrupted by a virus. Do an immediate virus scan if restarting explorer doesn't work.
Btw, do you get any error messages when it disappear?
#10
Well the first problem is that you're using Windows, when Ubuntu is clearly miles ahead..
(I'm kidding, I'd never say this, it would probably start a flamewar)
(Watch me get 500 replies on games, compatibility, etc. I was joking.)

Quote by RPGoof
ctrl+alt+del
open task manager
file->new task...
type in explorer


But that sounds exactly right.
Main gear (For complete list, see profile):
Epiphone Les Paul Standard Plain-top
Basswood Telecaster, 2 single-sized HB's, both split.
Epiphone Valve Junior
B-52 AT-412 Cabinet
Oh, and I have a Squier VM Jazz Bass too.
#11
Quote by RPGoof
ctrl+alt+del
open task manager
file->new task...
type in explorer


thats great help
thanks man

now if only control alt delete would open...
LTD M-100FM
THE BEEST!
#12
Quote by blue_strat
I don't know what the problem is, but here's a few ideas:

Have a look at your Startup programs in Control Panel if you can get to it, and see if anything is there that shouldn't be. Also check the Task Manager - Ctrl+Alt+Del or Ctrl+Shift+Esc.

Download CCleaner to search for registry errors, startup programs etc.

Google it, look through Microsoft and Windows forums.

Trying using Ctrl+Shift+Esc like this guy says
#13
Quote by RPGoof
source of problem: your explorer program (your task bar, icons, and folder view) is either glitched or corrupted by a virus. Do an immediate virus scan if restarting explorer doesn't work.
Btw, do you get any error messages when it disappear?


yeh that sounds about right
this piece of **** has a bunch of viruses on it (about 135 it says)
and i do get error messages
but this has never happened before
ive tried restarting it a few times too
LTD M-100FM
THE BEEST!
#14
Quote by loc66sic
thats great help
thanks man

now if only control alt delete would open...

It's called the Task Manager.
Bands to see before I die:
Iron Maiden
Foo Fighters
Megadeth
Reel Big Fish
Rush
Streetlight Manifesto

Gear:
Epi LP Standard
Washburn Strat
Line 6 Spider (Yes, I know it's bad)

GAS:
Ibanez RG3570Z
Digitech Whammy
#15
It's most likely a graphics over acceleration, if windows is not detecting an error and showing the blue screen of death it is something simple.

Right click on desktop > properties > settings > advanced > troubleshoot - The adjust the hardware acceleration levels, keep refreshing at each drop and they should re-appear at some point. If that is the case go to your graphic cards/motherboard (if you have built in) site and get the latest drivers.

Or failing that the best thing to do is to use system restore to go back 24 hours/before the problem started. If there is still an error then, it's windows.

Edit: Haha I saw the virus post. Man if you have that many virus' you're ****ed. You're best option is to get an antivirus, then backup what you can (scanning each bit as you go) and then reinstall windows, seriously. It's not worth the time it would take to remove that much.
Filth, pure filth... That's what you are.
Last edited by The Hurt Within at Feb 29, 2008,
#16
Quote by bendystraw
no the first icon he clicked was log in.


um no not necessarily. I dont have to click log in when i turn my computer on.
Gear:
Electric
Yamaha RGX520
Fender Strat HSS

Acoustic
1952 Martin and Co 00-18.
Yamaha FGX730SCA

Amp
Fender Twin Reverb
Fender Amp FM25 DSP

Pedals
Boss DS-1
#17
Quote by bendystraw
no the first icon he clicked was log in.

No the first thing he clicked was errr..errrr

Damn
Manchester United
#18


^Warned^
Archbishop of Zeppelinism...

Quote by Beakwithteeth
Get him into blues. Lyrical depth-not so much. But it is groovy and it is black people's music so if he doesn't enjoy then he is not a true black person.

Last edited by The Hurt Within at Feb 29, 2008,
#20
press your Windows key, right next to Left Ctrl.
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#22
Quote by The Hurt Within
It's most likely a graphics over acceleration, if windows is not detecting an error and showing the blue screen of death it is something simple.

Right click on desktop > properties > settings > advanced > troubleshoot - The adjust the hardware acceleration levels, keep refreshing at each drop and they should re-appear at some point. If that is the case go to your graphic cards/motherboard (if you have built in) site and get the latest drivers.

Or failing that the best thing to do is to use system restore to go back 24 hours/before the problem started. If there is still an error then, it's windows.

Edit: Haha I saw the virus post. Man if you have that many virus' you're ****ed. You're best option is to get an antivirus, then backup what you can (scanning each bit as you go) and then reinstall windows, seriously. It's not worth the time it would take to remove that much.


thats the problem
it only shows the background image
it doesnt let me click it or anything
and by the way
im never buying a mac
LTD M-100FM
THE BEEST!
#23


What error messages does the computer give you? This would help us out really well.

But since it just started happening today, I'd recommend a system restore like that moderator dude said
#24
what the hell is ubuntu?
Audio Ecstasy Productions!

Guitar/Backline Tech in the Los Angeles area and on tour!
Custom guitar pedals and cabling for stage and studio!

I set up DAWs and tweak computers to record audio. Hit me up @ audioecstasyproductions[at}gmail.com
#26
i have to say some of the responses amuse me.. "redownload explorer"???

I had a client with this exact problem today and it was a corrupt windows kernal, needed repair from windows console. Most of the time this problem is windows based but its not the only cause.

If they do initially appear and then dissappear it may well be a graphics driver/hardware issue.

I would boot safe mode and see if same thing happens. If so then rollbak display driver in safe mode an reboot normally, does it happen again? If so, then prob looking at repairing windows.

EDIT: If it's pheasible, like the guy above me said, re-install Windows, with all those viruses that will fix both problems.
Gibson Les Paul Studio // BKP Nailbombs
Dean Performer Key Largo

Marshall JVM215C
Fulltone Octafuzz
Dunlop ZW-Wah
Last edited by JEEtoP at Feb 29, 2008,
#27
^^^Hi5's fellow computer nerd

Quote by loc66sic
thats the problem
it only shows the background image
it doesnt let me click it or anything
and by the way
im never buying a mac


Boot the computer again and try to restart windows in safe mode, without network capabilities (so write this down). Try what I said about with the graphics, if there is still an issue with that then you're gonna struggle to solve anything.

Then system restore is your only friend.
Filth, pure filth... That's what you are.
#28
thanks for all your help
what ive tried hasnt worked but ive only tried half of them
so thanks alot
LTD M-100FM
THE BEEST!
#29
its kind of working now
every few seconds it just disappears again
but thank you all for trying and contributing
LTD M-100FM
THE BEEST!
#30
Quote by dylanfromearth
the first icon u clicked was UG, wow that is so touching


that's like, inapropriately touching...

wow...

need me to get the court-case-doll?

yes...