#1
i have a problemo.
some songs on my ipod - about 10 of them - will play until about 3/4 of the song roughly and then just skip to 2 seconds left in the song and pause.
-there is still a play button ( |> ) in the top left of the screen
-when i go to the menu, it scrolls veeeery slowly

after this happens, i have to just skip the song.

anyone else have this problem?
how do i fix it??
#3
mmm

but this only started happening after listening to the song like 20 times at the very least
#4
thats happened to me before. try downloading them again/ taking them off it and putting them back on.
Quote by webbtje
I'd give myself buttsecks, because I have a small penis.


www.myspace.com/southeastexit
My Band. Check it out.
its metal/electronica
#5
do a soft reset... that should fix it.

Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)

Press and hold the Menu and Center (Select) buttons simultaneously until the Apple logo appears, about 6 to 8 seconds. You may need to repeat this step.

That should fix it without deleting songs or anything.
Thank you, and may raw rock kill you forever and ever, amen.
DFTBA
#6
you think if i just delete everything and put it back on, it'll fix?
#8
righto
thanks

also!
i have Dimmu Borgir listed like 12 times for some reason.
same deal?
#9
delete the song, and try to download it again. the put it back on your iPod, and yeah, its happened to me before.
Best band of all time: OPETH.
I love angela Gossow. do you?
Quote by Garret.
My friend found nudity on youtube the other day

that was definitely a highlight of my life