#1
whenevr i start my computer the desktop disappears!

and the thing is i cant open up the task manager!
what do i do?
The Calender Hung Itself.
#2
i swear you made a thread just like this.

hit the "windows" key next to your left ctrl key.
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#4
oh and if it helps when i hit control+alt+delete this pops up..."task manager has been disabled by your administrator"
The Calender Hung Itself.
#5
windows key to bring up windows start menu, then go on control panel to appearance/display settings and find something about show taskbar.

I assume you meant the taskbar isn't showing.

By desktop, what exactly do you mean? The desktop image and folders/shortcuts shown on the main screen, or the taskbar along the bottom?
#6
You probably have a virus, try doing a scan in safe mode. To get to safe mode, hit F8 a bunch of times when your PC is turning on.
#7
Quote by IMa Lefty
oh and if it helps when i hit control+alt+delete this pops up..."task manager has been disabled by your administrator"


That just means the administrator doesn't want you ending processes that could be potentially damaging to the PC etc.

Are you at school, or just have strict parents?
#8
you stop going on weird bondage and fetish porn websites, thats how.
Quote by happytimeharry
you're asking UG for advice on what to do with your life? Prepare to have a career as a fluffer in the porn industry...
#9
im the administrator though

and all i see is the backround of my computer. no icons at all
The Calender Hung Itself.
#10
Can you still access the programs/files through the start menu and their original folders?

Edit: If so, put a shortcut for a folder on the desktop and see if it shows up.

If not, then you have a problem here.

If it shows up, it looks like something happened to the shortcuts and they've been erased. You'll just have to replace them all.
#11
i cant open anything up though....i did however go into safe mode and the command promt showed up...what do i type?

it reads c:\Documents and Settings\Owner>

what do i do?
The Calender Hung Itself.
#12
If it's saying you don't have administrator access, not sure what you can do.

Usually if you're not showing as an administrator, or you're computer isn't allowing you to carry out admin tasks, you won't be able to change much for the whole machine.

I'm not brilliant with computers though, I mainly use them for Photoshop and Recording.

Sorry I can't be of more help, but I suggest you google PC Help Forums and try and find someone who is more likely to be a PC wizz.
#14
Happend to me.
Phail, you cant fix it, im sorry, unless you get your computer cleaned, you went on something you wernt' suppose to do.
Avenged Sevenfold Fan, proud of it.
#15
no icons and task bar=explorer.exe is not running. if ctrl alt del isnt working.... um, safe mode(f8 during startup as mentioned, choose safe mode, not safe mode with networking or safe mode with command propmpt or some ****) then run=>msconfig and put it on diagnostic setup. then restart and see if explorer is running. get adaware and avg and run it, quickly. You have a virus, or multiple. dont look as so much pron. and use firefox instead of internet explorer.
Bторой член в"Русскoй группe."PM Vindication to join
Quote by psychedelic420
I think Tiksi settled the matters. haha great job!

Quote by happytimeharry
The power of Christ compels me...


to touch myself.


Deputy Leader, Secretary General, UG Ambassador USA
#16
run the computer in safe mode to see if it does anything weird, if it doesn't: run a virus scan...


to start in safe mode, your comp will ask you to hit usually an F# button, I think mine is F10. It says on startup
#17
Oh and explorer might not be running like the guy above me said, so just to see what happens try "run new task" and just type in "explorer"
#19
Start/Run
Type "MsConfig" without the quotations

Make sure the "Load System Services" check box is checked.