#1
My Xbox, when plugged into any of my HDTV outlets just comes up as a green screen. I can still hear sound, but there's just a green screen. I've unplugged everything, plugged them into my other HD slots, and it still didn't work. The picture came up when I plugged my Xbox into my standard tv slots.

Anyone know whats wrong?
Quote:
Originally Posted by Miggy01
I was looking at porn at the computer froze
#8
Yeah, switch your cables to their HD setting.
I think you can do that on the console as well (not sure)
#9
are you using HD plugs? if you are and it doesnt work than just go turn your stero on and listen to music
#10
Quote by AKV272
are your AV cables on the HD setting?


yes they are.

also it's not a new TV, my xbox has been playing on it fine for 4-5 months, and only just now have I seen this green screen.
Quote:
Originally Posted by Miggy01
I was looking at porn at the computer froze
#11
Quote by FriskyDrisky
My Xbox, when plugged into any of my HDTV outlets just comes up as a green screen. I can still hear sound, but there's just a green screen. I've unplugged everything, plugged them into my other HD slots, and it still didn't work. The picture came up when I plugged my Xbox into my standard tv slots.

Anyone know whats wrong?

Green screen of death LMAO.
Check you've got them plugged into the correct inputs? You're probably gonna have to use standard AV.
#12
Quote by Nightfyre
Green screen of death LMAO.
Check you've got them plugged into the correct inputs? You're probably gonna have to use standard AV.


so should i just try and get the RRoD so they fix my xbox up and send me a fully working one?
Quote:
Originally Posted by Miggy01
I was looking at porn at the computer froze
#13
Quote by FriskyDrisky
so should i just try and get the RRoD so they fix my xbox up and send me a fully working one?

I dunno, maybe you should send it in now and get some points for originality. I don't know how to engineer an rrod without violating warranty either so... if you can why not, if not... good luck.