#1
I just got a Line 6 Pod X3 floorboard and have a question...
The settings on the floorboard sound pretty sick but.... im running it through my line 6 spiderIII 150 2x12 ...
What settings should i set my amp to so i only have to adjust the pedal settings?
#3
I know to use a clean channel but any ideas on what i should set the actual settings to like bass, treb, mid etc..... so i only have to fiddle with the floorboard?
#4
Put it through the effects return or put everything at 5 o clock and the drive as low as you can go without getting no noise.
#5
just make it all flat a 12:00
Quote by gregs1020
Brett has been saving for a splawn for 4 years
countries have been toppled in the time it's taking, revolutions won got a black pres

yawn


Quote by bubb_tubbs
When he finally gets one it'll probably be televised like the Berlin Wall coming down.
The end of an era
#6
If you really really like it, i would be buy a power amp, and use the pod as the preamp.
Honestly running the footpedal through that amp seems like a bad idea, spiders don't take pedals that well. But as the dude above me said ^^ everything at 12

#8
Quote by fretburner0122
ahhhh screw it...traded the floorbaord in and the spider III and bought a spider valve 2x12


why didn't you trade that stuff in for a real tube amp?
#9
The spider valves........eh i played them at gc still digital sounding but ungodly versitale they seem though. But ya couldve gotten so much better cause the spider valve 212 is like $660? something like that.
#11
Quote by fretburner0122
ahhhh screw it...traded the floorbaord in and the spider III and bought a spider valve 2x12


I thought the Spider Valve sounded pretty good you should post some sound clips and prove them wrong.....
#12
Yoco what could i have gotten for $660 that would have been better than a tube amp designed by bogner...... not a nice tube amp