#1
alrite so my wireless card in my laptop or anyone else's laptop in the family wouldn't pickup our router a few days ago. so we tried to track the problem to the source. the internet worked when we took the internet straight from the modem to the CPU. but when the router was in between (granted it started doing this 3 or 4 days after buying a brand new one) the modem and CPU it wouldn't pick up a connection! so i thought maybe i got a dud, went to circuit city and exchanged for a linksys and started installing it and everything, it went all well till it got to step where you hook up the router and detect the internet.

the BRAND NEW linksys router wouldn't pick up the internet either! i dont know what's going on! i tried using different cables, resetting all switches, restarting, rebooting, all that stuff! it's not the inernet provider b/c like i said, that works going straight from modem to CPU.

anyone have any ideas? i have online work and i NEED my laptop working! thanx
My MAIN Gear
____________
"They call him the 'Sand Spider.' -Why? -Probably because it sounds scary"
*Agile AL3000 Les Paul w/ Alnico IIs
*Randall RM50
*Dunlop CFH
*fellow LEO feel free to give a shout out
#2
how did u connect it to the CPU..... CPU = Central processing unit... i am guessing u mean to the nic

Anyway from best I can understand from what you are saying... i thinking maybe something needs to be set up on the router.
Last edited by ViperScale at Mar 6, 2008,
#3
but i dont understand. i put in the setup cd and went step by step.

how in the world can you go step by step and miss something like that? i setup our first two routers w/ no prob, now all of a sudden we're getting this ****.
My MAIN Gear
____________
"They call him the 'Sand Spider.' -Why? -Probably because it sounds scary"
*Agile AL3000 Les Paul w/ Alnico IIs
*Randall RM50
*Dunlop CFH
*fellow LEO feel free to give a shout out
#4
you need to configure your router properly, not just pop it in and..presto!
go to the linksys website+live chat.
''Technological advancements are like an axe in the hands of a pathological criminal.'' - Albert Einstein
#5
I had the same problem. Do you get DNS errors also when you try to connect?

You may have to set up a static IP.
:stickpoke

Baby, if I were biscuits and you were gravy, I'd sop you up

FIGHT IGNORANCE

"I fear for my flesh, but I fear for my spirit even more..."
#6
Quote by ShredtoBed
I had the same problem. Do you get DNS errors also when you try to connect?

You may have to set up a static IP.


no no no no no
configure it proper.
you probably hit the reset button on the router
''Technological advancements are like an axe in the hands of a pathological criminal.'' - Albert Einstein
#7
I want to say i had the same problem with a router onetime and had to set it up differently from what the instruction said but i can't remember the reasoning or how i had to do it been about 3 years or so.
#8
well if someone could give me a link to a step by step procedure that'd be really helpful! their 24 hour tech support leaves me on hold for a long time
My MAIN Gear
____________
"They call him the 'Sand Spider.' -Why? -Probably because it sounds scary"
*Agile AL3000 Les Paul w/ Alnico IIs
*Randall RM50
*Dunlop CFH
*fellow LEO feel free to give a shout out
#9
go on their live chat -.-'
''Technological advancements are like an axe in the hands of a pathological criminal.'' - Albert Einstein
#10
Routers? Well since I'm here, can someone tell me why my Xbox 360 has a kick ass connection then it turns into lagging hell, I'm using a wireless thing on my Xbox to get it online, I don't know if that's it, or if it's the actual router.


Quote by Oblivion_Rps
ID LIKE TO SHAG A GOAT WHILST DRESSED AS SPIDERMAN... but they dont let me do that!!!
#11
now it will pick up the router, but now it just says "you are successfully connected to the router but the internet cannot be found"

what the hell is wrong w/ this thing!
My MAIN Gear
____________
"They call him the 'Sand Spider.' -Why? -Probably because it sounds scary"
*Agile AL3000 Les Paul w/ Alnico IIs
*Randall RM50
*Dunlop CFH
*fellow LEO feel free to give a shout out
#12
Do you have any phones near the router. Sometimes if a phone is in the same frequency range it will interfere with the wireless signal. That range is 2.4 GHZ. If thats not the problem then I'll need your model number to help you out extensively. Just PM me the model number.