#1
hey all,

how do I get firefox to stop being the default browser? I need IE to be the default browser, but I can't access that option because of admin privileges. so i need to go through firefox...what can I do.


and dnt hate I <3 firefox, but some local programs dnt work through firefox, and I need IE to work them!

thanks!
Quote by Muphin
Jupiter is a fat bitch. We should nuke it.


jersey girls arent trash ...trash gets picked up
staten island doesnt really exist its just a reflection of the fumes from jersey on the water caused by the movement of the sun
#2
just open IE and go to options and select make this my default browser i guess, this is more of an IE question not firefox, so i can't help
Gear:
Jackson DKMG Dinky (EMG 81/85)
Ibanez GIO (i put a Dimbucker in the bridge)
Crate GT65 (65 watts) to be upgraded soon, suggestions welcome (must be tubed)
Floor Pod (for sale)
#3
Tools, options then click the option to stop checking ff as the default browser at startup. Then start IE and it should let you make that the default browser then.
Quote by Alter-Bridge
If I had sex as much as you said the word "shit" I would be paris hilton.


Quote by rworsl
I have never felt closer to either cheese or weasels


Quote by Vermintide

DURN THING DUN GONE MESS UP AGIYAN. MARGE, FETCH ME MAH BOOMSTIYAK