#1
Pit nerds !

help me out

i've just bought a new graphics card... and 2 x 512mb of ram... Im trying to install it in with 2 other 512 sticks...

When i did the computer wouldnt boot ?

Graphics card works fine with the old memory ??

any help ??

cheers
Quote by hrdcorelaxplaya
fill it with used condoms and a note that says

"Last night was amazing. I love you.

-Kurt"
#2
are you sure the new memory is of the same type as the old stuff?
Check out my guitar quartet composition The Lone Wolf and you will be rewarded! With a live wolf!

Are you a PROG-HEAD? I am.

Quote by Led Pepplin
I'm adding you to my list of most hated UGers.

#3
Your new memory sticks probably don't clock the same as the old ones, they've got a different bus speed or your computer doesn't like 2x256 + 2x512. Take out the old 256MB ones and see if it wants to boot that way, if not, your new memory isn't compatible with your motherboard.
I'm a communist. Really.
#4
Differnt brand, same memory ?
Quote by hrdcorelaxplaya
fill it with used condoms and a note that says

"Last night was amazing. I love you.

-Kurt"
#5
Quote by Raziel2p
Your new memory sticks probably don't clock the same as the old ones, they've got a different bus speed or your computer doesn't like 2x256 + 2x512. Take out the old 256MB ones and see if it wants to boot that way, if not, your new memory isn't compatible with your motherboard.


I've got 2 other 512's in... And im trying to put 2 more in ?
Quote by hrdcorelaxplaya
fill it with used condoms and a note that says

"Last night was amazing. I love you.

-Kurt"
#6
quick update:
i tried installing them one at a time.. which worked... i then closed the case, booted up.. and same problem. I then took one out, it got too the windows user login during bootup then kept restarting its self.

Took both out, no problem.

anyone help ?
Quote by hrdcorelaxplaya
fill it with used condoms and a note that says

"Last night was amazing. I love you.

-Kurt"