#1
ok so i'm tryin to upload some of my songs to my profile on here (from Mac OSx, the songs are in Garage Band and Itunes, i cant get it to work with either).
and anyway, i've added one song a couple months ago, bu now when i try to it just says "preparing uplaod" and stays there.

helP?

not sure if this goes here
UG's HIPPIE
#2
OMFG GET A PC.


OMG iPODS SUxXXXxXXXxX LOL NOOB

There. I did it. Now no one else can.

(PS Just for reference I couldnt care less whether you have a mac or PC or whatever, I just felt like silencing others who say the above)
#4
Yeah check the format, itunes usually converts stuff tooooo .mp4 I do believe, google audio converter or summat and it should come up with something that lets you do just that.
Quote by Alter-Bridge
If I had sex as much as you said the word "shit" I would be paris hilton.


Quote by rworsl
I have never felt closer to either cheese or weasels


Quote by Vermintide

DURN THING DUN GONE MESS UP AGIYAN. MARGE, FETCH ME MAH BOOMSTIYAK
#5
yeah its MP3. but some of my MP3's in my file have a Quicktime symbol thing and then some have a music note...but they both say "mp3"
UG's HIPPIE
#8
Quote by ~G{}{}BER~
yeah its MP3. but some of my MP3's in my file have a Quicktime symbol thing and then some have a music note...but they both say "mp3"


In that case, they should all have the same icons, as the icon represents the program the file is associated with. To me, that sounds like you have two different types of file there. iTunes (can't say for Garage Band) uses .AAC file format (not .MP4 as suggested above - MP4 is a video format)...

Have you tried using a file that is definately an MP3?