#1
okay, so there is this weird thing that happens on my computer.

every so often my sound will just not work.
the speakers are plugged in and i messed with every sound level available.
but it just wont turn back on. this has happened before and it usually goes back to working a few days later, but its driving me insane!

anyone know how to fix such a problem???
Happiness is like peeing your pants

everyone can see it but only you can feel its warmth
#2
Check your drivers and/or codecs?
Quote by IndieMetalhead
Once i was watching porn, and this guy sucked this other guys nob. it was advertised as 'lesbian orgies' too.

furious masturbation followed
#4
well i dont think its a virus, cause it has been happening for like 2 years, and it turns back on so i figured if it was a virus it would like get worse or something
Happiness is like peeing your pants

everyone can see it but only you can feel its warmth
#5
are you sure your speakers are on and the volume is higher than 0?
Gear:
Jackson DKMG Dinky (EMG 81/85)
Ibanez GIO (i put a Dimbucker in the bridge)
Crate GT65 (65 watts) to be upgraded soon, suggestions welcome (must be tubed)
Floor Pod (for sale)
#6
you need new speakers dude
Deacon of Zeppelinism PM TheHeartbreaker to join
speed demon of the UG Jeepers
Member of the Neutral Milk Hotel club PM Hamish5178 to join~
#7
I don't think it's a virus - maybe hardware issue. Borrow your friends speakers or something and try them to see if they work - or just plug your MP3 player's earphones into the output jack and check for consistancy. If the problem only occurs with your speakers, something's ****ed, if it's for all of the above things, then its a physical sound card issue. That means upgrade.
Last edited by acersucks at Mar 11, 2008,