#1
ok, so im running Windows Media Player 10, and every time i go to change the song, it freezes for like 10 secs and then a window pops up and it says "Error Connecting" or something like that. and it won't change the song if i don't click "Ok" in the popped up window.

ok, UG computer geeks, go for it.

BTW: i don't use itunes, because ipods suck and i don't have one. i run WMP 10 because i don't like the way 11 looks.
#3
Quote by freedoms_stain
winamp.

i have no clue what winamp is, and screw that, all my music is WMA and my vids are WMV, so yea
#5
Quote by djmay71
i have no clue what winamp is, and screw that, all my music is WMA and my vids are WMV, so yea



With 2 clicks, your whole media library could be in Winamp. It's a lot easier IMO. At least, try it.
#6
File-Work Offline


Try it,I'm guessing it will work.


Or delete it and then install it again.
Last edited by TehPwn3r at Mar 12, 2008,
#7
Restart it.
Or get a new player. Like what has already been said, WINamp is a good player, and although I generally despise the way it looks and the way everything is laid out it is a superior media player.
I hope it doesn't seem, like I'm young, foolish, and green.
Let me in for a minute, you're not my life but I want you in it


O Dayya, te echaré de menos, siempre

Y siempre
Y para siempre
#8
Quote by BlackLuster
Restart it.
Or get a new player. Like what has already been said, WINamp is a good player, and although I generally despise the way it looks and the way everything is laid out it is a superior media player.

You can move stuff about now.

And it's skinable.
#10
Quote by freedoms_stain
You can move stuff about now.

And it's skinable.

Meh, I'm just a WMP boy at heart.
The skins were awesome, and it was a fantastic idea I loved it. But the whole layout never suited me at all, and it all looked so plain sometimes, like it was lacking desirability.
I hope it doesn't seem, like I'm young, foolish, and green.
Let me in for a minute, you're not my life but I want you in it


O Dayya, te echaré de menos, siempre

Y siempre
Y para siempre
#11
go to tools, options, click the player tab, uncheck "connect to the internet"

see if that helps
#13
Quote by TehPwn3r
File-Work Offline


Try it,I'm guessing it will work.


Or delete it and then install it again.

nah that didn't work. and WMP10 came with my comp, so i have no clue where nything is located for it. but still, at least you TRIED to help me, instead of crapping on me and telling me to switch to WINamp....LIKE SOME PEOPLE
#14
This might be a warning sign for you to try and install WMP Eleven.
As much as you dislike it, chances are this problem could go away.
I hope it doesn't seem, like I'm young, foolish, and green.
Let me in for a minute, you're not my life but I want you in it


O Dayya, te echaré de menos, siempre

Y siempre
Y para siempre
#15
Quote by cocaroche
go to tools, options, click the player tab, uncheck "connect to the internet"

see if that helps

connect to the internet was unchecked....im so confused
#16
maybe its your comp. how long have you been runing the os? do other things freeze? could be a virus.

porn gives your computer stds.
.
..
...
I have no opinion on this matter.
#18
Quote by Zugunruhe
maybe its your comp. how long have you been runing the os? do other things freeze? could be a virus.

porn gives your computer stds.

the OS has been running non stop since family day in feb. (the 20th or 21st i think)
i know its not a virus. having Norton, AVG and the Windows firewall, i highly doubt a virus.


and yes, i agree, porn gives computers herpes.
#19
Quote by djmay71
the OS has been running non stop since family day in feb. (the 20th or 21st i think)
i know its not a virus. having Norton, AVG and the Windows firewall, i highly doubt a virus.


and yes, i agree, porn gives computers herpes.

Both useless you know.
AVG would be helping you though.
I hope it doesn't seem, like I'm young, foolish, and green.
Let me in for a minute, you're not my life but I want you in it


O Dayya, te echaré de menos, siempre

Y siempre
Y para siempre
#21
Why do you have two anti viruses running? Maybe that's your problem?
.Brand New.Bright Eyes.This Will Destroy You.

THRRRRRRRREADKILLER!
#22
Quote by djmay71
the OS has been running non stop since family day in feb. (the 20th or 21st i think)
i know its not a virus. having Norton, AVG and the Windows firewall, i highly doubt a virus.


and yes, i agree, porn gives computers herpes.

so the operating system waas brand new in feb?

viruses can get in around everything but if it was that new i would guess if it were that new you are fine. windows is the hugest target for hackers ever.
.
..
...
I have no opinion on this matter.