#1
What can i do to fix the cracks and fuzz i frequently hear when i use the RSE engine on guitar pro 5. I can barely pick out the notes most of the time because there is cracking, popping and general noise whenever i play the song. Help greatly appreciated.
#2
Hmm..I don't use RSE anymore because when I put my songs on GP to export and let my friends hear it only exports plain old MIDI. So I try to get it sound the best that way.

You might be experiencing some speaker problems.
Signature temporarily empty
#3
It often crackles when your computer's CPU can't handle all that's going on in the file, so I tend to silence a track or two if that's the case
ohai little sig.
#6
Quote by Pat_s1t
What can i do to fix the cracks and fuzz i frequently hear when i use the RSE engine on guitar pro 5. I can barely pick out the notes most of the time because there is cracking, popping and general noise whenever i play the song. Help greatly appreciated.


Go into Options > Audio settings

Increase the buffers and buffer length.

Increase both the RSE latency and MIDI output latency by something like 25 ms. If it still crackles, increase them more.

Also, what CPU do you have? If increasing the settings doesn't help you might need more processing power.
#7
I'm having the same problem. Nothing seems to help. I've tried just about every possible combination of RSE and Midi settings, and it still clicks and pops during playback, even when there is only one track. I'm using a new MacBook Pro too, so I have to believe it's not the processor. Anybody have any idea what the problem could be?
#9
Its normally when your computers CPU can't handle the amount going on when you turn on RSE, so i personally don't use it anymore as it makes my computer go at a snails pace.