#1
i made some youtube videos and i put a headset next to my amp ,when the video is done the sound is just crap. i heard that you can hook the rp350 up to the computer some how and the sound will be perfect. can someone walk me through this?
#2
Probably something along the lines of plug the RP350 into the CPU via USB port. Go to control panel and change your microphone to the RP350.
Quote by zgr0826
My culture is worthless and absolutely inferior to the almighty Leaf.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.
#3
it works but when i hook my cd player to the rp350 the record it on youtube only the guitar is recorded, how can i get the song in the cd player to also be recorded in the video?
#5
Read your manual maybe?
Quote by zgr0826
My culture is worthless and absolutely inferior to the almighty Leaf.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.
#6
Quote by God of Metal91
it works but when i hook my cd player to the rp350 the record it on youtube only the guitar is recorded, how can i get the song in the cd player to also be recorded in the video?

Instead of playing the song on a CD player, import it into whatever recording software that you use and set it up so that it plays previously recorded tracks (in this case the imported song) while recording the guitar part over USB with the RP350. Then mix your recorded guitar track with the actual song and sync it up with your video using some kind of video editing program.
Quote by CowsWithGuns
And the facade of heterosexualism in the punk and ska forum came crashing down like a fat girl falling off a balcony...
#7
I have the RP250 and you need to buy a cable thats USB on one end and has a square shape with the tops rounded off, look at the back of your pedal and the size you need is there.
Ibanez RG350DX - ESP LTD EC-500

Peavey JSX 212 Combo - Digitech RP 250
#8
Quote by yeahyeah
Instead of playing the song on a CD player, import it into whatever recording software that you use and set it up so that it plays previously recorded tracks (in this case the imported song) while recording the guitar part over USB with the RP350. Then mix your recorded guitar track with the actual song and sync it up with your video using some kind of video editing program.

heres what im doing put cd in,
use something called free rip and rip the song,
use another program called Audacity,
go to open, open the song then i hit play and its just a split second of a high piched noise. what am i doing wrong???
#9
Quote by God of Metal91
heres what im doing put cd in,
use something called free rip and rip the song,
use another program called Audacity,
go to open, open the song then i hit play and its just a split second of a high piched noise. what am i doing wrong???

What format is the song in? I'm guessing that you are trying to import the song in WMA or AAC so you might need to convert the song to MP3 before audacity can use it.
Quote by CowsWithGuns
And the facade of heterosexualism in the punk and ska forum came crashing down like a fat girl falling off a balcony...
#11
I'm not sure if I can help or not because all i have done so far is record myself off an RP250 using Audacity. I do know that Audacity records natively in higher quality .aud file I think. Not sure if that is propriatary or what. After the music is recorded you can go back and export as .wav or .mp3 (the latter is lower quality of course).

So you've ripped the song you want off your CD right? What format is it in now? Can you change it to .wma or .cda? Have you then tried importing your song into Audacity Project/Import Audio? Again, my guess would be that you should be able to play on top of the song you just imported. Is that what you are trying to do or have I lost track of what your original question was?
#12
Quote by God of Metal91
heres what im doing put cd in,
use something called free rip and rip the song,
use another program called Audacity,
go to open, open the song then i hit play and its just a split second of a high piched noise. what am i doing wrong???
Are you able to play the song in media player? Try ripping the song with media player.