#1
ok, well my floyd rose, when i string it up, and tune it its fine, But when i whammy anything it either goes flat or sharp. THe nut is locked. If i whammy towards the body, the strings end up being flat of the tuning. If i pull up on the whammy bar, they go sharp. When i bend the guitar strings enough, like vibrato, bend, the strings go back to normal. WTF is up with this? it didn't used to do this. ANY HELP? please and thank you.
Dio didn't just become the supreme god of all music by sitting around HOPING something would happen.
#2
you might need ball bearings at the head end of the guitar so the strings can slide through easily,.
#4
If you just put new strings on it, they need to stretch out a bit. After awhile, if everything is locked, they should keep in tune. You might want to make sure the bridge is level, and not tilting up or down.
#5
im not sure about this but it sounds like the bridge doesnt go back into place when u use the bar. make sure everything is tight and locked. see if it moves to a different position when u move it down or up.
Gear:
Schecter Synyster Custom
Schecter C-1 Elite
Crate GFX65
Korg Toneworks AX1500G pedal board
Morley Wah pedal
#6
maybe you need to set it up again?
Fender American Telecaster (60th Anniversary)
Egnater Rebel 30 Head/Cab
Boss RC-20XL Loop Station
#7
I don't know what the balls is up with it... its crazy, the strings have been on it for a couple of days now, and i've been playing it for the time being, i just don't know what's wrong.
Dio didn't just become the supreme god of all music by sitting around HOPING something would happen.