#1
Just over a month ago the high E string dropped out of tune when i bent it and then broke as soon as i tuned it. The guitar (Fender American Strat) sat for approximately a month without the E, as i had no opportunity to buy a new string to replace it.
About a week ago, i replaced the string and now every time i bend it, or even play, it goes very flat.



I'm probably being pretty dumb and missing something obvious, but could anyone offer me any advice as to what the problem may be?
#2
Just the high E goes flat? No other strings?
None are more hopelessly enslaved than those who falsely believe they are free.
#4
Did you stretch it in?
Xbox Live tag: Dream Away Rain
Add!

Quote by marko'd
dont sweat how quick your progressing, i heard that Jimi hendrix didnt get his legendary guitar skills until he was dead


Quote by Dreadnought
+ MOTHERFUCKIN' 1
#6
Check the tuning peg for any problems, trying restringing it and make sure that the ball is sitting properly in the cavity in the tremolo blcok.
Xbox Live tag: Dream Away Rain
Add!

Quote by marko'd
dont sweat how quick your progressing, i heard that Jimi hendrix didnt get his legendary guitar skills until he was dead


Quote by Dreadnought
+ MOTHERFUCKIN' 1
#7
Quote by Ichimaru
Check the tuning peg for any problems, trying restringing it and make sure that the ball is sitting properly in the cavity in the tremolo blcok.


Yeah, thats the only thing I can think of.
None are more hopelessly enslaved than those who falsely believe they are free.