#1
yea so i recently got my acoustic out of storage and it has an active pickup in it. now i have changed the battery to no avail. when i plug it into an amp it just screaches or has a high pitch wine and wont even pickup what i play.
EQUIPMENT:
Squire P-bass - d'addario EXL230
Fender rumble 15
Epiphone Thunder Bird Reverse IV - Ernie ball super slinky
Vibe V-40b
Jerzey Acoustic bass - d'addario EXL190
KORG AX10B Bass Modeling signal Processor
Russian Big Muff
#2
any thoughts?
EQUIPMENT:
Squire P-bass - d'addario EXL230
Fender rumble 15
Epiphone Thunder Bird Reverse IV - Ernie ball super slinky
Vibe V-40b
Jerzey Acoustic bass - d'addario EXL190
KORG AX10B Bass Modeling signal Processor
Russian Big Muff
#3
Your amp is fine? Check that, if you have another bass laying around. Then at least you've eliminated that...


You lay me down as I go to the store
Sorrow ate me, I'm not me anymore
Play these heavens one more time
I'm not yours and I'm not mine


When you hear music after it's over, it's gone in the air.
You can never capture it again.


#4
yea my amp is fine ive deduced that its the bass.
EQUIPMENT:
Squire P-bass - d'addario EXL230
Fender rumble 15
Epiphone Thunder Bird Reverse IV - Ernie ball super slinky
Vibe V-40b
Jerzey Acoustic bass - d'addario EXL190
KORG AX10B Bass Modeling signal Processor
Russian Big Muff
#5
Check the input jack and wiring.


You lay me down as I go to the store
Sorrow ate me, I'm not me anymore
Play these heavens one more time
I'm not yours and I'm not mine


When you hear music after it's over, it's gone in the air.
You can never capture it again.