#1
so i've read the faq about recording with audacity and i did learn a couple of things but towards the beginning of the thread it talks about turning on mic boost in the advanced options but on my computer that option is greyed out and recording anything on my computer is really quiet so i need to know a way to turn the mic boost on and/or record louder i have realtek audio drivers for a xfx 680i motherboard running xp
#2
after doing some research on google i found the answer its so rediculous. the mic settings are in the realtek output selection u add monitored devices and then turn the volume up and the advanced controls are not greyed out
#3
Yeah, I was going to say that I'd never come across a stock soundcard that disabled that option. Glad you figured that one out, I'd have been stumped