#1
alright when i plug my bass in my amp i get this like popping noise, i tried my other bass and it didnt do it so does anyone have any idea what it could be?
#2
Probably the feedback of the bass that makes the popping sound is the problem, other than that I don't know what's wrong.
Awakening The Revenant
Deathcore side project: Malevolent


Quote by shavorules42
start with more poppy music with occasional screams and then work your way into emoish crap like a day to remember and so on.
#4
it's probably a problem with the first bass' input jack, have it checked out nd also try ti with a different amp
#6
i was thinking input to but could it have anything to do with pickups? in a way god i hope so cause ive beggin for new ones any way but damn i want this to be an easy fix
#7
plug the bass in then turn the amp on
Quote by bassmanjoe08
Dan

Don't stop being you <3


Quote by fatgoogle
I think after this relentless adding for the last 10 mins, that Dan is the coolest looking. Goddamn welsh people and my great etc etc etc etc etc granddad is welsh.
#8
turn the output volume to 0 on the amp will also help prevent this.

Gear:
Fender Standard Jazz Bass
Artec Matrix Pedal Tuner
BBE Optostomp
Boss GEB 7
EHX NYC Big Muff
Ashdown MAG C410T-300
Torque T100BX
GAS-ing for:
Boss SYB5
Behringer Intelligate IG9
#10
this thread is well over a year old. I think the TS has solved the problem by now.

*closed*
Quote by bassmanjoe08
Dan

Don't stop being you <3


Quote by fatgoogle
I think after this relentless adding for the last 10 mins, that Dan is the coolest looking. Goddamn welsh people and my great etc etc etc etc etc granddad is welsh.