#1
Had a quick look with the search bar and didn't really find an answer
Anyways, just bought the UX2 yesterday, got it all working with ableton, recorded a bit of messing about to try things out
My question is though, is there any way to get rid of the delay from me playing the guitar, and hearing it through my speakers? Because it just gets annoying and i loose my timing when i hear everything a second or so after ive played it
any help appreciated
Beggles


Quote by the humanity

if he does not post pics, he obviously has installed a pickup and bridge on his house broom for some brutal sweep picking.




#2
That's a latency issue. I'm not sure how to solve it, but there should be a troubleshooting guide in the manual on or Line6's website.
#3
for the same price of that UX2 you could have gotten a Mackie Onyx Satellite firewire interface which is 90X better IMO....firewire, better preamps, more inputs, docking base setup...

anyways you have to monitor though the headphone out or setup studio monitors with the outputs on the back of the interface. monitoring out your PC will give you latency. also adjust your buffers...

Switching to Reaper (free program better than audacity) would work better than using AL. I could not stand AL when I had a UX1.....


BTW I'm having this moved to the R&R form.
#4
Quote by moody07747
for the same price of that UX2 you could have gotten a Mackie Onyx Satellite firewire interface which is 90X better IMO....firewire, better preamps, more inputs, docking base setup...

anyways you have to monitor though the headphone out or setup studio monitors with the outputs on the back of the interface. monitoring out your PC will give you latency. also adjust your buffers...

Switching to Reaper (free program better than audacity) would work better than using AL. I could not stand AL when I had a UX1.....


BTW I'm having this moved to the R&R form.


sorry i wasnt too sure where to put it, i guessed here because its guitar gear in a way
and ok cool cheers for the help, im gonna stick with the software i have as well, its working for me but thanks for the advice
So if i stick some headphones in, that should stop the latency?
Beggles


Quote by the humanity

if he does not post pics, he obviously has installed a pickup and bridge on his house broom for some brutal sweep picking.




#5
Right, one more question
i put in some headphones, and yep works fine with no delay.
But what do i need to do to hear the playback through the headphones? because i can only hear it through the speakers, and then if i try and make another track over it listening through the speakers, im getting the delay again and it doesnt fit.
Beggles


Quote by the humanity

if he does not post pics, he obviously has installed a pickup and bridge on his house broom for some brutal sweep picking.




#6
connect the speakers to the UX2 instead of the PC itself.

Maybe that'll work. also, did you switch the input and output devices to the UX2 in the volume control/mixer thing?
Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.
#7
hmm, well my PC speakers are a 3.5 jack so ill need to get a converter to plug em into the UX2
and yehh i have the input as the UX2, and i think my output is set to my sound card, but if i select the UX2 as the output, i get like a wierd feedback which just makes it hard to hear what im recording again. :/
Beggles


Quote by the humanity

if he does not post pics, he obviously has installed a pickup and bridge on his house broom for some brutal sweep picking.




#8
the UX2 is meant to be acting as your sound card. I think that's your problem. Your computer soundcard is causing the latency. get the adapter, plug the speakers into the UX2 and then change the output device to the UX2.

This should do it. But I can't guarentee anything as I'm working off the memory of what I did to set my mates UX1 up, and that was ages ago.
Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.
#9
Plug the headphones into the headphone socket, there's no need to mess around with audio settings that way.

When recording with ableton, set the sound to off for the channel your recording off to stop your speakers playing the delayed recording sound.
#10
You can do one of two things:

1) Use headphones with the UX2

2) Get an adapter (1/4") for you speakers and plug the speakers into the headphone output on the UX2. You'll have to change your sound control settings to make your UX2 the default input and output source.
#11
cool cheers for all the help everyone
Beggles


Quote by the humanity

if he does not post pics, he obviously has installed a pickup and bridge on his house broom for some brutal sweep picking.