#1
K so i cant get EVERY video to work on youtube but some do and ive noticed at the bottom of the screen where it shows what server its coming form i will say like 74.25.11.27 and the video will work but when it says ash-v54.. it won't work.

So i dont know how to solve this problem for example http://www.youtube.com/watch?v=fbGO7uVtfn0&feature=related <-- that vid will work. but this one http://www.youtube.com/watch?v=DSlR90VEKlY&feature=related will not.

so if any of you guys have a solution for this kind of problem it would really be appreciated thanks.
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks
#2
they both work for me....
gear

Fender Standard Tele (with kill-switch)
PRS SE Custom
Fender Hot Rod Deville
Boss DD-3 Delay
Boss GE-7 Eq
Boss DS-1 distortion
Electro-Harmonix Big Muff
Boss CS-3 Compression
Digitech Whammy
Dunlop ZW-45 Zakk Wylde Signature wah
#5
Some videos fail to load for me, regardless of the flash player working ok for others and the Internet connection being perfectly fine.

*shrugs* I think you've just got me back into shred with the 2nd video....
#6
bump cmon guys ive had this problem for so long its so annoying.
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks
#7
...
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks