#1
I recently purchased the zoom g9.2tt multi effects pedal and was excited to give it a try. Well, come to find out I don't have the correct sound card that will support the asio drivers required and so it kind of defeats the whole purpose of holding onto this unit. I think Zoom has to do a better job at explaining the requirements necessary, instead of just saying windows xp compatible. I want to try selling this unit(It's pretty much new still.. like 2 weeks old) on ebay, but wanted to make sure before posting it up that whoever buys it will be able to use the cubase software. I registered the software on my computer, but I'm not fully sure if that means it is restricted to my computer or not. Will whoever buys the unit be able to install and register it on their computers with no problems? Hope someone can help out.
#2
try this ..
i'm not sure about the zoom thing, but it works for a USB soundcard i have that doesn't support XP64..
#3
I'll give it a try, but my soundcard is integrated, so I think that is the problem. Does anyone know if I'd be able to sell this after already registering it? Thanks.
#4
uninstall it and everything, should be fine i think.
i used it on my old pc, then installed it on my new laptop and it seemed OK, although i also had a similar driver issue so i cant get it to work anyway
#5
i used it with a crappy soundcard dude...is your pc from like 1989?!?

such a great pedal BTW...try the engl setting with 'air' at 9, slight delay and verb, low mids at 2 highs at 9, bass at 8 presence at 10 and valve not booster cranked all the way
Last edited by AM666 at Apr 1, 2008,
#6
nah dude my computer is only a year old. i think the problem is that i have an onboard card.
#7
Quote by TheSaint97
nah dude my computer is only a year old. i think the problem is that i have an onboard card.



as mine is dude


weird
#8
What's the problem specifically? It's really weird if you can't record using the Zoom, since on my computer Zoom overrides the soundcard when you plug in the USB.

Actually, my real soundcard (external USB) is being borrowed by a friend, so I'm using the Zoom (G2.1U) for all my soundcard purposes. Works just fine.
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
#9
What's the problem specifically? It's really weird if you can't record using the Zoom, since on my computer Zoom overrides the soundcard when you plug in the USB. Actually, my real soundcard (external USB) is being borrowed by a friend, so I'm using the Zoom (G2.1U) for all my soundcard purposes. Works just fine.


I downloaded the ASIO4ALL driver and installed it. I hook the USB into my unit. My guitar is plugged into the input. I turn on the unit and set it to USB only instead of USB + Direct. I go into my Cubase software and confirm that the driver is set to ASIO4ALL. Then I go into VST Connections and set the input and output. When I start recording, no sound is coming out of the speakers even though it is showing on screen that it is receiving the audio signals. Look I am willing to admit I am new to this stuff but I have no clue what I am suppose to do. I've read the directions a handfull of times and still can't get it right. I've tried connecting my speakers into the output and still no sound. I tried leaving the speakers connected to the sound card and still no sound from them. I am clueless as to what I am doing wrong.
#10
You might try setting the default playback device in the control panel to your sound card.
#11
I had my default play and record devices set to USB Audio Codec as the manual suggests.
#12
Think I am just going to sell it. This is ridiculous. My guess is if I sell this and for some reason they can't use the cubase software because i've already registered it, then they can always use something like cantabile 1.2 lite or something.
#13
If you set the default playback to USB, then all sounds will be sent to the Zoom, and not play back on the computer.
#14
Quote by fly135
If you set the default playback to USB, then all sounds will be sent to the Zoom, and not play back on the computer.


Yeah, that's your problem. You can try setting input to USB Audio Codec and output to your own soundcard, that way you should hear what you've recorded from the speakers.
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
#15
The only way to get the zoom to work with recording is to set the input and output to usb audio codec and to play back using the zoom headphone out or the output from the zoom and to set the usb monitor in the zoom g9.2tt tousb only.
#16
You try going analog and using the headphone out on the Zoom into the line in jack on your pc? That's how I record with my AMT DT-2.
AMP:
5150 combo
GSP1101 + Tech 21 PE60

GUITARS:
ESP LTD M-255 w/ SD Full Shred
Kramer Vanguard w/ JE-1000 active preamp
Douglas WF-150sn w/ GFS "Hot Lead" set

EFFECTS:
Bos SD-1 (boost)
AMT DT-2

My Youtube Vids http://youtube.com/user/mogar