#1
Ok guys well the sound on my comp is currently screwed. The sound works but not on the internet so i know it isn't completly screwed. Now i went into control panel looked at 'sounds and multimedia' and down the bottom where it says sound volume its all like grey so you can't move the little ticker thing up to max. It's currently just sitting there on Low so no internet sound is coming out. Help?
11223344554433

has no signature.
#2
Re-install your sound device driver.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#3
Lmfao, I didn't know the internet had it's dedicated sound setting. What browser are you using? Try firefox see if that fixes it.
#4
Quote by 11223344554433
Ok guys well the sound on my comp is currently screwed. The sound works but not on the internet so i know it isn't completly screwed. Now i went into control panel looked at 'sounds and multimedia' and down the bottom where it says sound volume its all like grey so you can't move the little ticker thing up to max. It's currently just sitting there on Low so no internet sound is coming out. Help?
are you on vista? sound mixer can mute individual programs. click on the volume logo, then mixer.
.
..
...
I have no opinion on this matter.
#5
*busts in*

I came as soon as I could! What's the situation?

WAIT! I ALREADY KNOW THE ANSWER!

Get firefox.
#6
Quote by GeneralGrim
*busts in*

I came as soon as I could! What's the situation?

WAIT! I ALREADY KNOW THE ANSWER!

Get firefox.



while your at it get the add-on Adblock plus say goodbye to ads
#9
Quote by 11223344554433
How in gods name do i get firefox?



Have unprotected sex with loose women.


Wait...that's firecrotch. Nevermind.
<Han> I love Hitler